Jump to content



Photo

Samsung Galaxy S3 Android Jelly Bean 4.1 Lock Screen Changes


  • Please log in to reply
2 replies to this topic

#1 lruggier

lruggier

    Neowinian

  • Joined: 23-April 12

Posted 21 December 2012 - 02:48

Ok, so since I updated my phone yesterday to jelly bean 4.1 the lock screen has changed a bit and i do not like it and was wondering if there is a way to change it back. So, before when i got text messages but my phone was locked when i pressed the home button my lock screen would come up and on the bottom leftish part of the screen there would be a big envelop meaning i have a new text i have not read. NOW there is just an envelope in the status bar and not on the screen. Why would they take that display away?? I have checked lock screen settings and display settings and dont see anything to make it come back! Did i miss it somewhere in the settings? I checked regular settings in display settings and lock screen settings and then i checked the messaging settings and i dont see anything to make it come back!! Or did they officially take that away?

SOME ONE JUST TOLD ME ITS POSSIBLE TO GET IT BACK! BUT I CANT FIND IT PLEASE HELP!


#2 TheDarkLord

TheDarkLord

    Neowinian

  • Joined: 13-December 11
  • Location: London
  • OS: Ubuntu, Windows 7, Windows 8

Posted 02 January 2013 - 22:43

Hey,

Just to clarify things a bit, do you mean the icon of envelope in middle right side of the lock screen? (Icon in a circle with black translucent background)? The one which you click and swipe away to go straight into that message thread?

#3 shakey

shakey

    It's soooooo Educational

  • Joined: 31-March 04
  • Location: Austin, Tx

Posted 02 January 2013 - 22:50

I believe that you have to have your lock screen settings "Shortcuts" set to ON.
Go to settings, lockscreen, lockscreen options. In there, make sure you have shortcuts ON, as well as make sure you dont have your unlock method something like the face option. ( It might work with the face camera unlock, but I've never tested it yet. )
But it should be just setting Shortcuts to ON.