Jump to content



Photo

Forums Menu


  • Please log in to reply
17 replies to this topic

#1 +hedleigh

hedleigh

    Neowinian

  • Joined: 07-June 02
  • Location: Geelong

Posted 25 December 2012 - 06:06

Just a query. How long is the green NEW image going to stay above the store. It's no longer on the front page.

Cheers


#2 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 25 December 2012 - 06:09

To Optimize SQL queries please run your database tools.

#3 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 25 December 2012 - 08:22

Are you talking about here?

Posted Image

As you can see, I don't have it appearing for me on Firefox or IE8. Which browser are you using? Have you flushed your cache, cookies and what not?

#4 OP +hedleigh

hedleigh

    Neowinian

  • Joined: 07-June 02
  • Location: Geelong

Posted 25 December 2012 - 08:35

Tried all the above but I am using Opera 12.50. Don't know if that has anything to do with it. It did disappear from the front page for me, just not from the forum section.

And yes Intrinsica, that is where I'm talking about.

#5 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 25 December 2012 - 08:40

Tried all the above but I am using Opera 12.50.

Have you got another browser installed to test it with? I don't have Opera installed and due to being on the work laptop I can't install it (well, being an administrator I could install it, but we're at a critical time right now so all computers need to have all non-approved software removed).

#6 OP +hedleigh

hedleigh

    Neowinian

  • Joined: 07-June 02
  • Location: Geelong

Posted 25 December 2012 - 08:45

Just tried it in IE, (only about the 3rd it's been fired up) no NEW image. Must be opera then. Thanks Intrinsica, I'll just have to put up with it.

#7 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 9
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 25 December 2012 - 12:17

Someone has cache issues :p you're loading css from months ago.

#8 Lee G.

Lee G.

    Neowinian Senior

  • Joined: 28-October 04
  • Location: London, UK
  • OS: Windows 8.1

Posted 25 December 2012 - 12:20

I'm having the same issue on Firefox. Doing a hard refresh isn't working either.

Edit: It works correctly if I'm logged out, but not when I'm logged in. :s

Edited by lcg, 25 December 2012 - 12:28.


#9 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 74
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 25 December 2012 - 12:31

Just a query. How long is the green NEW image going to stay above the store. It's no longer on the front page.

Cheers

I'm having the same issue on Firefox. Doing a hard refresh isn't working either.

Edit: It works correctly if I'm logged out, but not when I'm logged in. :s


Change theme to Pegasus. Timan didn't update Midnight.

#10 Lee G.

Lee G.

    Neowinian Senior

  • Joined: 28-October 04
  • Location: London, UK
  • OS: Windows 8.1

Posted 25 December 2012 - 12:38

Change theme to Pegasus. Timan didn't update Midnight.


Thanks. (Y)

#11 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 25 December 2012 - 19:29

I have it also on Darkside theme. It's the only theme that works well for my eyes.

#12 Jeston

Jeston

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 07-July 05
  • Location: Las Cruces, NM, US

Posted 25 December 2012 - 20:05

I was keeping quiet on this one as I figured it was a Darkside only "feature." Didn't want to give Timan more reason to hate the theme :p

#13 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 74
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 25 December 2012 - 21:18

I was keeping quiet on this one as I figured it was a Darkside only "feature." Didn't want to give Timan more reason to hate the theme :p


A paying subscriber is worried that a developer of Neowin (who is also paid) is going to hate a theme because you're bringing up a bug that needs fixing? Hmm... ? :p

#14 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 25 December 2012 - 22:09

LEAVE-DARKSIDE-ALONE-441.PNG

#15 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 9
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 25 December 2012 - 23:12

LEAVE-DARKSIDE-ALONE-441.PNG


Tick Tock, Tick Tock, Tick Tock