Jump to content



Photo

  • Please log in to reply
2 replies to this topic

#1 Elliot B.

Elliot B.

    Over 12 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 25 December 2012 - 20:54

Within "Advanced sharing settings", I have password protected sharing turned off.

When I go to the laptop (on the same network), go to Start > Network and try to browse my PC, I am asked for a password.

If I enter the PC's username and leave the password field blank, I can connect.

This would be fine, but the fact it's asking for login details for some reason is causing lots of issues with my Android apps that try to access network folders.

Any ideas how to have true "no password needed" sharing?


#2 arachnoid

arachnoid

    Times a Ticking

  • Tech Issues Solved: 3
  • Joined: 03-November 11

Posted 25 December 2012 - 21:18

Sounds like it needs mapping as a drive on the relavent system

#3 OP Elliot B.

Elliot B.

    Over 12 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 25 December 2012 - 21:42

Sounds like it needs mapping as a drive on the relavent system

Nah, there is a setting wrong in Windows somewhere.

I never used to have this problem. I'd disable password protected sharing and any system on the network could access it.

However, this is no longer happening.



Click here to login or here to register to remove this ad, it's free!