Sign in to follow this  
Followers 0
Soni

Media Streamer Requesting Username & Password

3 posts in this topic

Hi guys, santa gave me a Mede8er 500x2 media streamer and I now have it all set up and working fine.

However, im trying to streamline the experience for both myself and my family.

I previously had an Extreamer Sidewinder and that plus my mew Mede8er both ask for a username and password.

Is there a way of removing this request.

I dont want my children knowing my password as its the same one I use for many different things, not that I dont trust them mind you!

I am running Vista and have password protected sharing turned off.

Any ideas anybody?

Share this post


Link to post
Share on other sites

Is this a username or password on the device? or the service / product where you streaming the source from?

Share this post


Link to post
Share on other sites

Hi Jason, it comes up on the streamer/tc when I attempt to open the network from the pc. When I input the username and password into the streamer of the account I have set up on my pc it lets me in, so it must be the pc that is requesting it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.