Jump to content



Photo

RDP Session, very unstable.. No changes on system or network


  • Please log in to reply
16 replies to this topic

#16 OP fusi0n

fusi0n

    Don't call it a come back

  • Tech Issues Solved: 3
  • Joined: 08-July 04
  • OS: OSX 10.9\Windows 10\Ubuntu
  • Phone: LG G3

Posted 09 January 2013 - 16:19

it sounds like you have some troubleshooting to do on your server.


Yeah.. :( lol

Since it is just used as a file server and some other services.. might just load up ubuntu


#17 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 100
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 09 January 2013 - 17:00

^ if just a file server and other services that linux/bsd can do then sure pick your fav distro and run with it!

Just the other day I was looking to setup printing on my ipad I got for xmas, uses that stupid bonjour to find the printers. Well I had disabled most of the multicast on my windows box because just not having any need for it. And it was sending a bunch of noise that my gateway firewall was logging so just disabled it.

So since I have a linux VM running on my esxi host 24/7/365 anyway, just installed cups on it - connected it to the printer and there you go ipad can now see the printer being shared by cups ;) Took all of 10 minutes to setup vs having to turn mulicast back on my windows machine that would of generated a bunch of noise that isn't needed to be seen on my network.

linux can be a great solution for a bunch of stuff! Enjoy!