Jump to content



Photo

How to suppress this Windows/IE Security Warning?


  • Please log in to reply
12 replies to this topic

#1 darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 17 January 2013 - 22:22

I'm getting this warning whenever I visit a certain website. Happens only at that site and only with Internet Explorer.
Running XP and IE8 (not interested in updating either). Going there, even with Firefox 3.6, doesn't bring up this message.
Clicking Yes or No does not seem to hinder viewing the site, but the warning pops up at every new page.
I'd like a way to tell my browser to ignore the safety concern.

Attached Images

  • unsafe.jpg



#2 Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 17 January 2013 - 22:49

Try unchecking "automatically detect local intranet" in this window. You get there by going to internet options, security tab, local intranet zone, sites button.
Posted Image

Alternatively use a modern and safe browser such as the latest version of Firefox, Chrome or Opera (like all sane people).

#3 xdot.tk

xdot.tk

  • Joined: 29-May 09

Posted 17 January 2013 - 23:29

Add it to your trusted sites. Uncheck require https.

#4 OP darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 18 January 2013 - 01:58

Both suggestions didn't work for me, but I appreciate the thoughts.

#5 xdot.tk

xdot.tk

  • Joined: 29-May 09

Posted 18 January 2013 - 02:17

What's the website?

#6 OP darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 18 January 2013 - 17:07

www.lds.org

Keep in mind that I'm using Windows XP and IE8 (with latest update). It only happens at this website and only with IE8 (no other browser).
Thanks for asking. Hope someone else sees the warning and has an answer.

#7 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 107
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 18 January 2013 - 17:16

I just went to that site with XP and IE 8 version 8.0.6001.18702 and I don't see that error.

#8 StrikedOut

StrikedOut

    Outside the box

  • Joined: 09-December 08
  • Location: Southampton

Posted 18 January 2013 - 17:36

Go to your contort panel, Internet options and click on the advanced tab. In there you will see 2 reset buttons, click restore advanced settings under settings and try again.

#9 OP darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 18 January 2013 - 18:36

Thanks StrikedOut, tried your suggestion but still getting the digalog box.
This might turn out to be one of those mysteries that never gets solved, but thought I'd post it anyway.
Like you, I think it's probably a setting somewhere that I adjusted, and now can't remember where it was.
+BudMan didn't get the message using the same OS and Browser setup, so it's still a puzzle to me.

#10 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 107
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 18 January 2013 - 18:57

Maybe its gods "mysterious" way of saying - that's the wrong choice.. Pick a different religion - do you get any errors on other religious sites? ;)

Which zone is the site showing up in?

zoneofsite.jpg

Also when I go I get redirect to http://www.lds.org/?lang=eng

Are you using a different lang? Have you tried the site via https? https://www.lds.org/?lang=eng

#11 OP darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 18 January 2013 - 19:12

I tried https://www.lds.org/ and "lo and behold" there was NO security warning message. Thanks for that suggestion!

Both sites are in the Internet Zone.
Now I know how to by-pass the warning message, even if i don't know why it shows up.

But it's a fine starting point, and maybe I'll figure it out over time.

All right!

I found out the cause very quickly after using +BudMan's idea.
The culprit was Ad Muncher (popup etc. blocker). So, somewhere in it's default filters there must be a reference to the LDS website.

Thanks everyone for addressing my problem.

I just added "minimal filtering" into the Custom Filters box, and problem solved.

#12 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 107
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 18 January 2013 - 19:45

You might of wanted to mention that you were using admuncher ;) Also should of tested with or without such programs whenever you see something strange in a browser.

For example problem with firefox on a site, make sure you load the browser in safe mode so no addons are loaded to see if you still get the problem. I don't really use IE other than when someone reports a problem with it, or some odd site does not work with other browsers - test to see if works with ie, etc.

Glad you got it sorted.

#13 OP darkrats

darkrats

    Neowinian

  • Joined: 16-April 02

Posted 18 January 2013 - 21:00

You're absolutely right. I should have mentioned Ad Muncher.
It runs in the background so I forgot all about it. You're also right about safe mode and Firefox.
I often help service computer problems over the phone and lack of correct information from the other person can be frustrating.
Many times I'll ask a user what he sees on the screen, and often what he says he sees is not always what is really there.

I apologise for me doing the same thing.