Jump to content



Photo

New Windows 8 Watermark

win8

  • Please log in to reply
21 replies to this topic

#16 OP McKay

McKay

    Worth the weight

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: Xperia Z3

Posted 18 January 2013 - 23:33

Changing the wallpaper usually fixes the issue, worked for me


I've changed the wallpaper since and it's still there.


#17 Robbie Ride

Robbie Ride

    Robbie Jardine

  • Joined: 09-January 06
  • Location: Glasgow, Scotland
  • OS: Windows 8 Pro with Media Center

Posted 18 January 2013 - 23:36

I've changed the wallpaper since and it's still there.


Try changing the theme and then change it back, it might or might not work

#18 Kamran Mackey

Kamran Mackey

    Minecraft Stone Miner

  • Joined: 30-September 12
  • Location: Canada
  • OS: Windows 7 Ultimate
  • Phone: Sony Xperia M2 LTE-A D2306

Posted 18 January 2013 - 23:37

Did you try re-installing Windows or deleting the key from the system and re-activating it again?

#19 OP McKay

McKay

    Worth the weight

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: Xperia Z3

Posted 18 January 2013 - 23:42

Ok this was stupid. I'd even restarted a 3rd time, changed the theme, changed the wallpaper, searched fruitlessly among the group policies for the option to turn it off, tested to see if my validation was authentic.

I hit F5 on the desktop and it disappeared....

#20 Robbie Ride

Robbie Ride

    Robbie Jardine

  • Joined: 09-January 06
  • Location: Glasgow, Scotland
  • OS: Windows 8 Pro with Media Center

Posted 18 January 2013 - 23:43

Did you try re-installing Windows or deleting the key from the system and re-activating it again?


Wouldn't reinstalling Windows present him with the same problem?

There is an option based on CP you could try http://www.askvg.com...ew-public-beta/
or via software http://www.nsaneforu...cation-remover/

Ok this was stupid. I'd even restarted a 3rd time, changed the theme, changed the wallpaper, searched fruitlessly among the group policies for the option to turn it off, tested to see if my validation was authentic.

I hit F5 on the desktop and it disappeared....


Well Done!!

#21 BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 19 January 2013 - 02:43

^^ Well done, yes. But incredibly crappy of an OS to present a user with this problem. (N)

#22 syobon999

syobon999

    Neowinian

  • Joined: 22-December 09

Posted 20 January 2013 - 03:41

hehe thats free keys for you