Sign in to follow this  
Followers 0
Lirodon

Windows Store won't launch, "license" issue?

31 posts in this topic

Win+R and type "wsreset.exe" (no quotes)

Did that help any? Also, do you have IPv6 connectivity and all of the latest updates installed?

I tried using wsreset.exe, but it actually spit out the exact same error (in message box form)

IPV6 is enabled (we do use HomeGroup now, since everyone but my mom now uses 7 or 8. And I do believe HomeGroup requires it)

I have been running Windows Update, and everything is updated.

Share this post


Link to post
Share on other sites

Hello,

Just to check, have you treied uninstalling any third-party security software (firewall, anti-virus, anti-malware, HIPS, proxy and so forth) that filters network traffic and then accessing the Store? Be sure to download a copy of the latest version first, so you can reinstall it when you are finished testing.

Regards,

Aryeh Goretsky

Share this post


Link to post
Share on other sites

Hello,

Just to check, have you treied uninstalling any third-party security software (firewall, anti-virus, anti-malware, HIPS, proxy and so forth) that filters network traffic and then accessing the Store? Be sure to download a copy of the latest version first, so you can reinstall it when you are finished testing.

Regards,

Aryeh Goretsky

I uninstalled Spybot before upgrading, and we only use Windows Defender.

Share this post


Link to post
Share on other sites

Hello,

Was SpyBot configured to block anything before it was uninstalled? If so, perhaps those blocks are still in place, and one of them conflicts with a host the Windows Store is accessing. You could try reinstalling, disabling all of the protection and then uninstalling it to see if that makes a difference.

Regards,

Aryeh Goretsky

Share this post


Link to post
Share on other sites

Not specifically related, but has anyone else found themselves having to manually do a Licence Sync in the Store app as well? Had 4 apps the other day just stop working because the 'developer license' expired - annoying.

Share this post


Link to post
Share on other sites

After hours of trying to find a solution, finally able to resolve the issue. For benefit of others, sharing the two steps I performed:

 

Step 1: Get rid of the license error

a. Login as a Guest account

 

b. Copy the folder "C:\Users\Guest\Documents\Visual Studio 2012" to "C:\Users\<UserAccount>\Documents"

 

Result: The license error was gone. Able to start the Store App but it remained at the Splash screen. wsreset.exe showed a different error "windows cannot find ms-windows-store:PurgeCaches make sure you typed the name correctly and then try again"

 

Step 2: Get rid of the splash screen and be happy

a. Please run the following in a Command Window to re-register the Store app:
powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

http://answers.microsoft.com/en-us/windows/forum/windows8_1-windows_store/just-updated-to-windows-81-and-the-windows-store/c4cf204d-bd99-426c-b800-9c9125ae739c

 

Voila, after three months finally saw how the Windows Store looks :)

 

Hope it helps you!

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.