Jump to content



Photo

Galaxy S3 and Email Notifications


  • Please log in to reply
16 replies to this topic

#16 StandingInAlley

StandingInAlley

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 27-November 05
  • Location: India
  • OS: Mac OSX Lion
  • Phone: Nokia Lumia 920

Posted 10 June 2013 - 02:46

Background Sync needs to be enabled under Settings > Data Usage

I had the same issue when I was using Galaxy S3 with Stock Android.


#17 mikeyd164

mikeyd164

    Resident One Post Wonder

  • Joined: 11-November 13

Posted 11 November 2013 - 16:01

i was not getting any email notifications at all unless i physically went in my email and refreshed . but i fixed it and heres how: first i went into settings and then app. manager, i totally removed my account (force stop,clear data and clear cache).then i went back to the e-mail app. i have hotmail but instead of hitting the windows live icon i re-entered my account under "others" on the list,( I DID NOT USE THE WINDOWS LIVE ICON !) and then i proceeded as usual with the the e-mail info (user name and password) then i went into the e-mail settings and put in my notification tone under both ,the general preferences and the "added accounts" (someone@ hotmail.com) and that did the trick ,ive been getting my notifications ever since, hope this helps! p.s. REMEMBER , ADD YOUR ACCOUNT UNDER "OTHERS"





Click here to login or here to register to remove this ad, it's free!