Jump to content



Photo

Galax S3 and Picasa Albums


  • Please log in to reply
3 replies to this topic

#1 lruggier

lruggier

    Neowinian

  • Joined: 23-April 12

Posted 02 February 2013 - 20:28

For some reason on my S3 in Gallery there are 3 random folders that have pictures from picasa that were on my google plus account. I dont want the albums there so i deleted the pictures off google plus and made sure good plus isnt sycncing any pictures to my phone or web albums and they are stil there! when i try to delete them it doesnt give me that option! please help i dont want them there! they have a special picasa icon on the folder when you loook at all my folders in my Gallery


#2 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 02 February 2013 - 20:35

Yeah I've got that problem also, Picasa albums that were there, and were deleted that still appear, they usually give a error 5XX or 4XX if you try to click on them through a web browser.

Google doesn't care and there is no way to fix/remove them, you can try and try, but you will never get it fixed and they will not respond to you.

#3 +techbeck

techbeck

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 20-January 05

Posted 04 February 2013 - 13:58

For some reason on my S3 in Gallery there are 3 random folders that have pictures from picasa that were on my google plus account. I dont want the albums there so i deleted the pictures off google plus and made sure good plus isnt sycncing any pictures to my phone or web albums and they are stil there! when i try to delete them it doesnt give me that option! please help i dont want them there! they have a special picasa icon on the folder when you loook at all my folders in my Gallery


I used to have a picasa album appearing I didnt want. Should be able to get rid of it. Try any of this?

Go into settings----->accounts and sync---->tap google----->uncheck sync picasa web albums.

Go into settings----->application manager---->all tab----->find gallery and clear data



#4 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 7
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1

Posted 04 February 2013 - 14:04

I used to have that problem as well and I just went in like Tech Beck says and turned off syncing and cleared everything and have not had the issue again. (Running CM10.1 rather than touchwiz)



Click here to login or here to register to remove this ad, it's free!