Jump to content



Photo

Win8 Stop Screen Sleeping on Lock Screen

win8

  • Please log in to reply
1 reply to this topic

#1 REM2000

REM2000

    Neowinian Senior

  • Joined: 20-July 04
  • Location: UK

Posted 05 February 2013 - 10:04

Hi All

I have Windows 8 Pro on my Desktop, it's not connected to a domain and is stand alone.

I have a password on my account, when i am away from my computer i lock the screen to prevent unauthorised access (where the computer is there are other people).

When i come back to the computer, even after 5mins, the display is asleep and i need to press the keyboard twice to get it to wake up and then to prompt for a password, sometimes it doesn't register the first click and i have entered a wrong password because of it.

I was wondering if anyone knows how to disable or adjust the display sleep for a lock screen. I have checked the advanced power management settings and the screen is set to sleep after 60mins (i adjusted it to this), but i can't find anything for the lock / login screen.

Ive checked the metro/start screen settings and i couldn't find nothing in them either,

Thanks for any help


#2 +Chris123NT

Chris123NT

    Win8 Master

  • Joined: 01-November 01
  • Location: New York

Posted 08 July 2013 - 21:46

I've been looking for a way to fix this as well, happens in 8.1 as well.  It's got to have something to do with default power policy but I'm not sure.

 

And yes I know this thread is old, but it's better than starting a new one :p

 

EDIT: Found a solution for anyone wondering:

 

Windows Registry Editor Version 5.00
 
; Created by: Shawn Brink
 
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7]
"Attributes"=dword:00000002
 
Merge that reg file and it will be a new setting called console lock timeout in Advanced Power Settings in the control panel.




Click here to login or here to register to remove this ad, it's free!