Jump to content



Photo

W8: Security Certificate Errors & Windows Update


  • Please log in to reply
9 replies to this topic

#1 JustinTime

JustinTime

    Neowinian

  • Joined: 06-July 04
  • Location: New York
  • OS: Windows 7 Pro 64-bit
  • Phone: HTC One S

Posted 06 March 2013 - 05:31

Everything was working perfectly a few hours ago, l I shut down normally and just turned on PC. I can't access any SSL sites, I always get security certificate errors and warnings about safety. Windows Update doesn't work, it says it has not been updated in 30 days - which is false since I just checked last night. My anti-virus stopped working and kept saying it was outdated, also not possible. I tried to uninstall but couldn't, so had to do it via safe mode using the ESET uninstaller tool in command prompt. Support has no info, I don't know what else to do and really really x100 don't want to have to reformat/clean install! Is this a known issue? Perhaps with ESET?


#2 +goretsky

goretsky

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 12-March 04
  • Location: Southern California

Posted 06 March 2013 - 07:57

Hello,

I don't recall seeing any mentions of a widespread problem like this on ESET's support forum, but, then again, I don't visit it daily.

My initial thought is that something damaged the installation of your ESET software, either a benign software update to something else, or something malicious like an infection of Win32/Sirefef (a/k/a ZeroAccess).

I am not sure which of those it might be, but in either case, my solution would be the same: Give their support a call at +1 (866) 343-3738 and ask them to walk you through troubleshooting the reinstallation of the software. They should be open from 9:00AM - 9:00PM EST, so you should be able to get a hold of someone during the day fairly easily.

Regards,

Aryeh Goretsky

#3 duddit2

duddit2

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 24-January 10
  • Location: Manchester UK
  • OS: Windows 8 Pro

Posted 06 March 2013 - 08:41

check your time settings

#4 OP JustinTime

JustinTime

    Neowinian

  • Joined: 06-July 04
  • Location: New York
  • OS: Windows 7 Pro 64-bit
  • Phone: HTC One S

Posted 06 March 2013 - 18:05

My clock is set to the year 3016 and I can't change it. It won't allow me to do so. I'm going to reformat but was wondering if anyone knows what this issue is and how to avoid it. Thanks.

#5 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 06 March 2013 - 18:07

Set the BIOS clock to the correct date and reboot

#6 OP JustinTime

JustinTime

    Neowinian

  • Joined: 06-July 04
  • Location: New York
  • OS: Windows 7 Pro 64-bit
  • Phone: HTC One S

Posted 06 March 2013 - 18:16

I'll try that but I never changed the BIOS clock. So is that a virus that did it?

#7 francescob

francescob

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-November 08

Posted 06 March 2013 - 18:22

My clock is set to the year 3016 and I can't change it. It won't allow me to do so. I'm going to reformat but was wondering if anyone knows what this issue is and how to avoid it. Thanks.

Is the Wii out yet?

#8 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 06 March 2013 - 19:06

I'll try that but I never changed the BIOS clock. So is that a virus that did it?


No idea, but the BIOS clock should change the Windows clock

Also setting the correct timezone and syncing with internet time servers should do it

#9 OP JustinTime

JustinTime

    Neowinian

  • Joined: 06-July 04
  • Location: New York
  • OS: Windows 7 Pro 64-bit
  • Phone: HTC One S

Posted 07 March 2013 - 00:30

It didn't, so I just wiped and reinstalled W8 using the Home 64-bit disc from Dell. I went to PowerShell to verify Secure Boot via the confirm-SecureBootUEFI command and it said false. I double checked Secure Boot is ON and Boot Mode is UEFI in BIOS. BIOS has a new option under Secure Boot control, Clear Secure Boot Database but it is inaccessible. What to do to install W8 with Secure Boot ON?

#10 ingramator

ingramator

    Hacker

  • Joined: 04-July 12
  • OS: Windows 7/8, OSX 10.8, Linux/UNIX/BSD
  • Phone: Lumia 920, iPhone 5, GS3

Posted 07 March 2013 - 08:09

It didn't, so I just wiped and reinstalled W8 using the Home 64-bit disc from Dell. I went to PowerShell to verify Secure Boot via the confirm-SecureBootUEFI command and it said false. I double checked Secure Boot is ON and Boot Mode is UEFI in BIOS. BIOS has a new option under Secure Boot control, Clear Secure Boot Database but it is inaccessible. What to do to install W8 with Secure Boot ON?


To be honest if you don't know how to change UEFI to get Secure Boot up and running it's probably not worth doing! The situation you have here would seem to be malware of some type however as some users pointed out, your time was wrong and as you may or may not know the server allocated certificates check system time to check synchronicity for expiration. If you ever do get a problem like this again then I advise using the "Reset PC" option in Windows 8 PC settings menu or advanced options at the graphical/BW system options if you can't get a clean boot.

PS you don't want to clear the database because that has the keys in it!