Sign in to follow this  
Followers 0

Weird Lumia 920/WP8 issue


7 posts in this topic

Posted

So I tried creating some folder structure in the photo folder in lumia using windows explorer. Moved around some images.

Now these photos show up just fine in photo apps but in wrong places (most of them) and even though I can view them properly on the photos app, most other apps just crash etc when I select one of those moved photos.

Even the photos app background doesn't show up if one of those moved photo is the background currently.

Why doesn't the phone refreshes the photo "cache" that it is using with the one that is actually on the storage? How can I force it to do so?

Very annoyed that a simple image moving/folder creation is causing so much problems.

I have also found that if I create a folder under documents and keep some documents in there, they do not show up in office...wtf.

Share this post


Link to post
Share on other sites

Posted

Not something I've messed with but taking a guess I'd say it just doesn't take folders into account. Maybe if you restart the phone it'll rescan the folders and take the changes into account?

Share this post


Link to post
Share on other sites

Posted

I did restart a couple of times.

it supports (!) folders in pictures and music.

there is a stock folder named "8" that has some stock images.

when I first moved some pictures to two new folders, one worked, one didn't. Then I moved both back, now both do not work.

Share this post


Link to post
Share on other sites

Posted

Sorry man, I have no idea.

Normally I weigh in with answers on these things D:

Can you tell me the names of the apps you can't get it working with? I might be able to hunt it down in my free time..

Share this post


Link to post
Share on other sites

Posted

Any apps that select an image for some reason.

Btw, I have the portico update.

Share this post


Link to post
Share on other sites

Posted

Is it a language issue? I haven't connected my phone to a PC since I originally synced some music to it so I never messed with folders and stuff.

Share this post


Link to post
Share on other sites

Posted

Using pure English.

btw, the Pictures folder DOES support folders but I believe it has bugs.

I added an image to my phone using W8 app. It created a new folder called "Pictures" (inside Pictures) and put the image in there. Works just fine.

So it just seems like for some reason, WP8 is not updating its "file location cache" when I moved around things thru windows explorer. This sucks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.