11 posts in this topic

Posted

A few months ago I installed the GO SMS Pro app to do messaging so i could customize it more and also use emojis with iphones. Now i want to go back to using the regular messaging app that came with the phone. However, when i turn off all the notifications in GO SMS Pro and turn them on for the regular messaging app, i end up getting no notificatons at all. It doesnt vibrate when i get a text or show up in the status bar, and those are the 2 settings i have turned on for when i get a new message. Do i need to fully uninstall GO SMS Pro for the regular messaging app to work? I made sure to turn everything off in GO SMS Pro and everything on in the regular messaging app but it wont work :( Whats do i do?

Share this post


Link to post
Share on other sites

Posted

Why not just uninstall GoSMS? You shouldn't need to do that to get the notifications though. Also maybe go in to Settings > Apps and clear the defaults for GoSMS, that might be causing some problems too.

Share this post


Link to post
Share on other sites

Posted

Simple solution: Uninstall GoSMS

Share this post


Link to post
Share on other sites

Posted

you have to go into the app settings and tell the original messaging app to be the default.

Share this post


Link to post
Share on other sites

Posted

Why not just uninstall GoSMS? You shouldn't need to do that to get the notifications though. Also maybe go in to Settings > Apps and clear the defaults for GoSMS, that might be causing some problems too.

Simple solution: Uninstall GoSMS

i dont want to uninstall it just in case i want to use emojis sometimes. so if thats what i have to do, i probably wont uninstall it and just keep using it

Share this post


Link to post
Share on other sites

Posted

If notification doesn't work, before or after uninstalling GoSMS, then you will have to reset your phone to factory settings. Check the settings in both apps... and system settings. If nothing working, then reset.

If I were you, leave the phone as the way it is when you bought it. Because you always screw it up. I have seen you coming here with phone problems in the last few months.

Like I said before, contact your phone store and they will fix it for you... If you are trying to fix your phone with us, it could take more than 1 day because you have NO idea how to do it. If you take it to the store, they fix it in no time... you get the phone back within 5 mins.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

i dont want to uninstall it just in case i want to use emojis sometimes. so if thats what i have to do, i probably wont uninstall it and just keep using it

So why would you want to go back to the stock messaging app? Did you try clearing the defaults in App Management?

Share this post


Link to post
Share on other sites

Posted

If notification doesn't work, before or after uninstalling GoSMS, then you will have to reset your phone to factory settings. Check the settings in both apps... and system settings. If nothing working, then reset. If I were you, leave the phone as the way it is when you bought it. Because you always screw it up. I have seen you coming here with phone problems in the last few months. Like I said before, contact your phone store and they will fix it for you... If you are trying to fix your phone with us, it could take more than 1 day because you have NO idea how to do it. If you take it to the store, they fix it in no time... you get the phone back within 5 mins.

Well that is not a very nice thing to say :( you should be encouraging me to use my phone and discover new things about it and customize it as much as I can. These problems I run into are all learning experiences.

Share this post


Link to post
Share on other sites

Posted

I had luck with this before:

Settings > Applications Manager > "All" tab> Go SMS Pro > UNCHECK "Show notifications" > Then scroll down and click on Clear defaults

Hope this works for you too.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

^ that should do it.

Share this post


Link to post
Share on other sites

Posted

Well that is not a very nice thing to say

What exactly wasn't nice???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.