Jump to content



Photo

Windows activation error code


  • Please log in to reply
3 replies to this topic

#1 Mark

Mark

    (: ollǝɥ

  • Joined: 22-October 04
  • Location: Derbyshire, UK

Posted 26 March 2013 - 22:12

I have a legit copy of Windows 8 Pro and I got a code a while back to get the free upgrade for the Windows Media Centre version too.

So I installed Windows 8 with my Pro key then tried to upgrade to the Media Centre version too.

It won't activate though, and the error code it throws up doesn't really shed any light on the matter either, can't see anything relevant relating to it on Google at all...

Error code: 0xC004C400

Error description: Unable to find a detailed error description.

Unknown facility code of:0x04 (04L)
Facility error: 0xC400 (50176L)

Any ideas? :/

I kinda wish I could just revert back to the Pro version and forget Media Centre without having to install from scratch again.


#2 tsupersonic

tsupersonic

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-September 06
  • Location: USA
  • OS: Win. 8.1 Pro. x64/Mac OS X
  • Phone: iPhone 5S/Nexus 5

Posted 26 March 2013 - 22:14

I've had this problem for a legit key also. Just call Microsoft - it's a simple fix.

#3 OP Mark

Mark

    (: ollǝɥ

  • Joined: 22-October 04
  • Location: Derbyshire, UK

Posted 26 March 2013 - 22:44

I've had this problem for a legit key also. Just call Microsoft - it's a simple fix.


When I call on the UK number, no matter what options I hit, when I'm asked which Microsoft product I'm having activation issues with and hit 2 for Windows 8, I have the message:

If you are an MSDN member or a Volume Licence holder, please call the relevant line for this (well, that's paraphrased)

Then it just hangs up :|

#4 OP Mark

Mark

    (: ollǝɥ

  • Joined: 22-October 04
  • Location: Derbyshire, UK

Posted 26 March 2013 - 22:52

Fixed it.

I disabled my internet connectivity and used slui.exe to do phone activation and it was plain sailing from there :)

Sort of annoying but oh well.