Jump to content



Photo

I've about had it with XBox Music Pass

xbox music pass windows 8 windows phone 8

  • Please log in to reply
6 replies to this topic

#1 briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 28 March 2013 - 16:21

So, I recently finished the trial for XBox music and started paying for it. Now, any song downloaded through the trial gives me "Can't play: This item is no longer available, or is available only for purchase and can't be downloaded using an XBox Music Pass. Error: 0xc1010029.

I read another post saying to delete the album and redownload but that doesn't work; same errors. Same on my Lumia 920 as well. And what's even more humorous is that Zune on my Windows 7 machine works fine with music downloaded there.


I'm about ready to start a trial for Spotify and see if that's any better, which sucks, because I tr yto promote Windows software and services, but this is just plain sad. I hope someone can help, because this is really frustrating me, to the point that I want my $9.99 back.



#2 vcfan

vcfan

    Doing the Humpty Dance

  • Tech Issues Solved: 3
  • Joined: 12-June 11

Posted 28 March 2013 - 16:39

delete the xbox music app and redownload it from the store. see if that helps. I know you say it also happens to your lumia,but reinstalling the xbox music app on the PC might cause your account to resync its drm settings.

#3 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 28 March 2013 - 16:43

delete the xbox music app and redownload it from the store. see if that helps. I know you say it also happens to your lumia,but reinstalling the xbox music app on the PC might cause your account to resync its drm settings.


Will try that too. I found something else out that's weird. So, in putting in my debit card for Spotify, it told me it was declined. Called the bank and they said that it shows my card was never activated (received a replacement like two months ago). Told the lady that it was activated because I just got gas two days ago. So, it's possible that I'm getting this issue because MS tried to charge me and it was declined, but it still doesn't explain Zune working.

#4 HawkMan

HawkMan

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 31-August 04
  • Location: Norway
  • Phone: Noka Lumia 1020

Posted 28 March 2013 - 17:11

Some of MS services work for a month after the draft failed, it'll then block you until you pay for the month you skipped and then it'll charge you for the next month.

why are you complaining about this on a forum before you even ask the company that has the issue though ? makes no sense. Call the MS support or use one of their chat or mail options and they'll tell you why and how to fix it.


I'm sorry but instantly going to a third party forum to complain is a bit. bit like complaining about an issue and then not having even tried to figure out what was wrong much less try to fix it.

#5 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 28 March 2013 - 18:10

Some of MS services work for a month after the draft failed, it'll then block you until you pay for the month you skipped and then it'll charge you for the next month.

why are you complaining about this on a forum before you even ask the company that has the issue though ? makes no sense. Call the MS support or use one of their chat or mail options and they'll tell you why and how to fix it.


I'm sorry but instantly going to a third party forum to complain is a bit. bit like complaining about an issue and then not having even tried to figure out what was wrong much less try to fix it.


So you assume I didn't speak with support or someone knowledgeable instead of asking me first? Wow, I thought maybe you would check that first as I've seen you do similar things with others here, but yes, I have a post out on the official XBox support forums under the Music and Video services section with the similar posting; haven't heard anything back. I like to ask in multiple places as sometimes you find a fix that may not come on the official forums.

In other news, it's not an issue with my bank. It seems my bank's debit cards get declined if you try to enter them in with a "0" charge, such as Spotify does when you try to sign up for a free trial. And, they haven't seen a charge yet or XBox music which worries me because the free trial should have expired by now.

But, it is working now on my Windows 8 desktop after doing what you said vcfan, however, the phone still isn't working.

#6 HawkMan

HawkMan

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 31-August 04
  • Location: Norway
  • Phone: Noka Lumia 1020

Posted 28 March 2013 - 20:08

I assumed that if you had talked to support you would have mentioned it and what they said. The only thing you mentioned was that you checked a forum.

And really on their forums, if you want support you call or use their chat. You especially don't expect forum help from an official during Easter, the only people at work there now man the necessary services like phones and live chats.

Call them and check what you should do about your phone, if you had done that right away you would have had it all solved before you even posted your first forum post. You probably need to reset the app data on the phone.

#7 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 28 March 2013 - 20:45

The reason I did not use chat is there was a wait time and I'm at work currently. I did, however, finish my project this afternoon and started up a window waiting to connect. After trying various things, the rep came to a solution that the fix was was to wipe my phone, completely, which did fix the issue. Still, it's asinine that it had to come to that as I had to do that last week for a Nokia firmware update (since I chose to do it manually vs. ota which AT&T was being lazy on releasing). MS seriously needs to rethink their DRM mechanism because it's pretty prevalent than many others are having similar issues and the support reps are quick to suggest this is the fix.