Sign in to follow this  
Followers 0
kalkal

Notification Icon Lights Up For No Reason

13 posts in this topic

Anyone else get this problem?

You'll be surfing Neowin as usual and all of a sudden the notification icon lights up.

You click it to see what it is and there's nothing new at all.

I've had this exact problem over a bunch of different browsers and clearing cache makes no difference.

As far as I can remember, it started happening back when there was a notifications button introduced to the front page of Neowin.

Share this post


Link to post
Share on other sites

haven't noticed it here. seems to act normally for me

Share this post


Link to post
Share on other sites

I've had times where the notification icon has remained lit, despite me having checked the notifications. It's not really a problem for me though, that thing lights up all the time, whether it be someone that has quoted me, someone "liking" something that I've said, or the numerous reports that we get. If there is nothing new I just close it again.

Share this post


Link to post
Share on other sites

Happens all the time to me just by changing threads. Annoying as heck, I know.

Share this post


Link to post
Share on other sites

I've had times where the notification icon has remained lit, despite me having checked the notifications. It's not really a problem for me though, that thing lights up all the time, whether it be someone that has quoted me, someone "liking" something that I've said, or the numerous reports that we get. If there is nothing new I just close it again.

I guess I might use it more than you because I generally have a lower level of activity, rendering it more useful to me.

There was a time before I even noticed that it was there, where I'd go into my own user profile and manually open all of the comments and threads I'd made recently to see if anything had happened :o

Share this post


Link to post
Share on other sites
I guess I might use it more than you because I generally have a lower level of activity, rendering it more useful to me.

Technically we use it the same amount. When it lights up, we both click on it to see what has happened. ;)

I get your point though. I can see how it may be frustrating to think, "oh, someone responded to something I said" just to realise that nothing is new.

Share this post


Link to post
Share on other sites

As you started your question...

Anyone else get this problem?

I'll have to reply, sorry, no, never, but having said that, it doesn't mean it cannot or will not happen, I'll keep a look out to see if it does :)

Share this post


Link to post
Share on other sites

This usually occurs for me when I switch between the main page and the forums. If I check the notification on one it's usually not updated on the other.

Share this post


Link to post
Share on other sites

Doesn't happen to me on Chrome or Firefox. Best thing to do is check Settings > notifications and see if they are setup properly. Mine are set to inline notifications (icon) on threads I reply to and have new posts, or if someone quotes me.

Share this post


Link to post
Share on other sites

This usually occurs for me when I switch between the main page and the forums. If I check the notification on one it's usually not updated on the other.

actually i think you're spot on with what's causing the bug

if you check your notifications on the main news page it won't update forum side so the icon will still be lit up when you go to the forums but everything will be read when you click on the notifications icon

but in reverse (aka going from forum to front news page) works just fine

Share this post


Link to post
Share on other sites

I have the same problem here on Win 8 and IE10

If I click on a notification on the front page it takes me to the forums, but there the icon is still lit

Another issue I have is that if I follow a topic, after a while it just stops giving me notifications for it. I have to unfollow and the follow it again

Happens mainly with threads about movies, which I like to keep following

Share this post


Link to post
Share on other sites

Just a thought... Have you tried to delete your previous notifications?

I remember having a somewhat similar issue on another forum (the notification icon would light up for one that I already viewed).

Share this post


Link to post
Share on other sites

Just a thought... Have you tried to delete your previous notifications?

I remember having a somewhat similar issue on another forum (the notification icon would light up for one that I already viewed).

Mine are totally up to date (as in old ones are marked as read)

Still, just happened to me again a moment ago and it wasn't when I was switching between the front page and the forum. It was two different forum threads.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.