Jump to content



Photo

how to disable windows 8 update to save data plan ?


  • Please log in to reply
11 replies to this topic

#1 Deep_Level_Shark

Deep_Level_Shark

    Neowinian

  • Joined: 02-December 05

Posted 31 March 2013 - 08:39

I want to save costly internet data plan.

It seems windows 8 updates in the background. This is consuming huge internet bills.


presently I do a a thetering from my 3G mobile ( limited data plan) and create a wi-fi hot spot in the mobile and access mobile wi-fi in windows 8 laptop.


Can you please suggest how do I disable update in windows 8 ? I don't want any background downloading. this is consuming lot of bills.


#2 DrakeN2k

DrakeN2k

    Neowinian

  • Joined: 04-December 10

Posted 31 March 2013 - 08:46

if you open windows update in the desktop view to bring up the yee old version of it, there are settings on the right.

#3 OP Deep_Level_Shark

Deep_Level_Shark

    Neowinian

  • Joined: 02-December 05

Posted 31 March 2013 - 08:54

if you open windows update in the desktop view

How ?

to bring up the yee old version of it,

what is that ?

there are settings on the right.


not understood. comments above in red.

please simplify....find it difficult to understand your commnets.

can you please post some steps to follow.

I'm on windows 8

#4 84Mark

84Mark

    Neowinian Senior

  • Joined: 29-May 03

Posted 31 March 2013 - 09:06

Control Panel>All Control Panel Items>Windows Update>Change settings>Never Check for Updates

#5 OP Deep_Level_Shark

Deep_Level_Shark

    Neowinian

  • Joined: 02-December 05

Posted 31 March 2013 - 10:07

Control Panel>All Control Panel Items>Windows Update>Change settings>Never Check for Updates


I dont find the red above.

#6 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 31 March 2013 - 10:26

Change View By to Large Icons.

That will replace the red section in the instructions >.<

#7 OP Deep_Level_Shark

Deep_Level_Shark

    Neowinian

  • Joined: 02-December 05

Posted 31 March 2013 - 10:33

Change View By to Large Icons. >.<


This worked . Thanks

#8 Dutchie64

Dutchie64

    Neowinian

  • Joined: 18-October 12
  • Location: Below Sealevel.....
  • OS: Win7,8.1,10
  • Phone: WP8.1

Posted 31 March 2013 - 10:55

or use the search option and type 'update' to find it ;-)

#9 n4cer

n4cer

    Neowinian

  • Joined: 28-May 03

Posted 31 March 2013 - 11:53

Either click the network icon in your notification area, or go to the Settings charm and click the network icon there.
Right-click on the Wi-Fi connection icon for your hotspot, and choose "Set as metered connection".
You can leave Windows Update set to automatic, and it shouldn't check for updates while on a metered connection.

Also, click the Settings charm, then click "Change PC Settings".
Click the Devices tab.
Make sure "Download over metered connections" is off (the default setting).

#10 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 35
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 31 March 2013 - 21:34

Services.msc at a search
Disable the automatic update service.


#11 primexx

primexx

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-April 05

Posted 31 March 2013 - 22:14

why would you disable automatic updates when the Metro settings allow you to disable data usage directly?

#12 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 35
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 31 March 2013 - 23:13

Turn on when u need disable when you want. Definitively disable...could also change to manual updates. Multiple ways to get the job done. Which ever way is easier for you. Could even create a quick script to enable/disable the service if you so chose.