Jump to content

5 posts in this topic

Posted

Look at these screenshots.. yesterday in chrome, google.com was just fine, today I am missing all the links in the top-bar. I cleared cookies, but this did not help.

[url="http://s275.photobucket.com/user/dumbl3/media/FORUM/chrome_zps1b47f9ab.png.html"][img]http://i275.photobucket.com/albums/jj290/dumbl3/FORUM/th_chrome_zps1b47f9ab.png[/img][/url]


In firefox its just fine..
[url="http://s275.photobucket.com/user/dumbl3/media/FORUM/firefox_zps23c25938.png.html"][img]http://i275.photobucket.com/albums/jj290/dumbl3/FORUM/th_firefox_zps23c25938.png[/img][/url]

Share this post


Link to post
Share on other sites

Posted

beta........

Share this post


Link to post
Share on other sites

Posted

May be doing some testing. They plan on being off webkit in 10 weeks and going to Blink

Share this post


Link to post
Share on other sites

Posted

they are working on removing old blackbar, I red article about that going on ghacks.

Share this post


Link to post
Share on other sites

Posted

They have stated they are removing the black bar. Maybe they are testing against browser types.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.