Jump to content



Photo

Ajax loading spinner stuck on


  • Please log in to reply
21 replies to this topic

#16 morebaker

morebaker

    Neowinian

  • Joined: 12-August 04
  • Location: west coast
  • Phone: nexus 5

Posted 24 April 2013 - 08:17

only on the main page and yes i have adblock plus but it is disabled for neowin.net


#17 Sulphy

Sulphy

    Sulphurious

  • Tech Issues Solved: 1
  • Joined: 17-November 09
  • Location: Northampton
  • OS: Windows 8.1
  • Phone: Android - HTC ONE M8

Posted 24 April 2013 - 08:22

Only on the homepage for me, i am using the latest build of chrome dev, and i do have adblock ... i am on a widescreen, so it doesnt bug me in the least! :)

#18 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 24 April 2013 - 08:45

OK at a guess, it's to do with the load more stories bit at the bottom of the main page. It should only ever show though when you click the link to load more stories. I'll bug Redmak when he comes online about it.

#19 +Chris123NT

Chris123NT

    Win8 Master

  • Joined: 01-November 01
  • Location: New York

Posted 24 April 2013 - 19:12

I see it on the forums mostly. In threads as well. I have adblock installed but disabled for this site so I don't think it has to do with that.

#20 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 12
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 24 April 2013 - 21:42

It's something in the tracking protection list I was using. Disabling with the "no" symbol in the address bar made the spinner go away.

Not sure it fixes the other issues yet. :)

#21 OP AmazingRando

AmazingRando

    Grand High Poobah

  • Joined: 11-May 03

Posted 11 May 2013 - 03:15

I just finally used Ad Block to create a filter and selected the spinner and blocked it to finally get rid of it.

#22 zhangm

zhangm

    Just bitter.

  • Tech Issues Solved: 13
  • Joined: 21-August 02

Posted 14 May 2013 - 07:21

I just finally used Ad Block to create a filter and selected the spinner and blocked it to finally get rid of it.


Had this issue with IE10; blocked it with a custom stylesheet:

.spinner[id="ajax-spinner"] {
	display: none;
	}


#23 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 12
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 14 May 2013 - 07:40

Working fine for me

at work and at home