Jump to content



Photo

Dell Inspiron - synaptics touchpad


  • Please log in to reply
2 replies to this topic

#1 Fish

Fish

    Slamdunk the funk

  • Joined: 03-February 05
  • Location: UK

Posted 25 April 2013 - 18:10

I am having a slightly annoying issue with my touchpad. It's a Dell Inspiron 1545 with a Synaptics pad. Everything is working as it should (tapping, scrolling) but I also have an unusual "feature" which I'd like to disable. As I run my finger to the edge of the pad the cursor continues to move either horizontally or vertically after my finger reaches the edge and stops moving.

I've been away from Linux too long :) and I'm not even sure where to start looking to solve this.

Crunchbang Waldorf.


#2 fusi0n

fusi0n

    Don't call it a come back

  • Tech Issues Solved: 3
  • Joined: 08-July 04
  • OS: OSX 10.9\Elementary OS
  • Phone: LG G3

Posted 25 April 2013 - 18:21

looks like it is a bug.. "
Bug #342014


Are on 13.04?

Use the waybackmachine and see if you can pull up, it seems this worked for a few people but the site is down
http://pages.cpsc.uc...ling-linux.html

#3 +Karl L.

Karl L.

    xorangekiller

  • Tech Issues Solved: 15
  • Joined: 24-January 09
  • Location: Virginia, USA
  • OS: Debian Testing

Posted 26 April 2013 - 01:08

It sounds like a bug, but it will probably be a little hard to trace. Since Crunchbang uses the Debian repositories directly (it merely adds its own repository with themes, a couple of extra openbox utilities, and a default configuration), you could check Debian bug reports to see if the issue has been filed as a bug. You should probably also check the Debian users mailing list and Crunchbang forums to see if anyone else has asked this question before. Last but not least, the contents of /var/log/Xorg.0.log might point you in the right direction - or at least give you something to read.