Jump to content



Photo

gmail down?


  • Please log in to reply
11 replies to this topic

#1 slumdogtrillionaire

slumdogtrillionaire

    Neowinian

  • Joined: 10-September 09

Posted 08 May 2013 - 07:42

502. That’s an error.
The server encountered a temporary error and could not complete your request.
Please try again in 30 seconds. That’s all we kno


#2 AbandonedTrolley

AbandonedTrolley

    Dexter Freak

  • Joined: 16-May 05
  • Location: Essex
  • OS: Linux, Android, Windows 7

Posted 08 May 2013 - 07:47

502. That’s an error.
The server encountered a temporary error and could not complete your request.
Please try again in 30 seconds. That’s all we kno


Working fine here in the UK, routing via Germany

#3 OP slumdogtrillionaire

slumdogtrillionaire

    Neowinian

  • Joined: 10-September 09

Posted 08 May 2013 - 07:48

Working fine here in the UK, routing via Germany


ok must be an outage in asia

#4 +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 11
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.10
  • Phone: Sony Xperia Z2

Posted 08 May 2013 - 07:49

Working fine in .de.

#5 LUTZIFER

LUTZIFER

    Resident Evil

  • Joined: 09-January 02
  • Location: Vancouver Island, BC CANADA
  • OS: Windows 8.1 Pro
  • Phone: Google Nexus 4

Posted 08 May 2013 - 07:54

Nope, not down.

#6 OP slumdogtrillionaire

slumdogtrillionaire

    Neowinian

  • Joined: 10-September 09

Posted 08 May 2013 - 08:02

anyone from asia?

#7 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 68
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 08 May 2013 - 08:08

Works from NL.

#8 yottabytewizard

yottabytewizard

    Neowinian

  • Joined: 01-April 06

Posted 08 May 2013 - 08:10

Working just fine from Mexico

#9 morebaker

morebaker

    Neowinian

  • Joined: 12-August 04
  • Location: west coast
  • Phone: nexus 5

Posted 08 May 2013 - 08:14

ok .ca

#10 OP slumdogtrillionaire

slumdogtrillionaire

    Neowinian

  • Joined: 10-September 09

Posted 08 May 2013 - 08:17

okay here too. working now... didnt work for 30 minutes here.

#11 ~Neowin~

~Neowin~

    folklore.org

  • Joined: 31-March 07
  • Phone: Lost my Lumia 800 :(

Posted 08 May 2013 - 08:44

yes was down few mins ago
http://gadgets.ndtv....02-error-364130


working fine now

#12 Choto Cheeta

Choto Cheeta

    Neowinian

  • Joined: 21-May 07
  • Location: 220.225.82.33

Posted 08 May 2013 - 08:50

anyone from asia?


I was having problem with error 502 an hour back... Now it seems it started working again..