Sign in to follow this  
Followers 0
stevehoot

My account is screwed and nobody at Neowin will reply!

5 posts in this topic

Hi guys,

Changed email address on my account to my Outlook.com one and never got the activation email. Resent but still zip. Set it back to my Gmail and no activation email there either.

Now I cant vote in polls or look at any profiles - including my own! Get a 403. Sent two emails to the only addresses I can find on here and no replies after a few weeks.

Any mod point me in the right direction please?

Thanks,

Steve

Share this post


Link to post
Share on other sites

I'm confused, you're logged in and able to post, so surely there's nothing wrong with your account?

Edit: I fixed this account a few days ago ;)

Share this post


Link to post
Share on other sites

I just tried this myself using a test account and the change email address method works, the system only breaks down if the mail from Neowin.net goes in the spam/junk folder or something.

Share this post


Link to post
Share on other sites

Thanks - all working fine now. Didn't test just before I posted. Could post during the problem, but couldn't vote in polls or view any profiles.

Share this post


Link to post
Share on other sites
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.