Jump to content



Photo

  • Please log in to reply
5 replies to this topic

#1 shouck

shouck

    Me

  • Joined: 21-May 02

Posted 09 May 2013 - 21:38

I've seen this posted in a few places and the suggestions never apply, but here goes, maybe the Neowin community will be able to help.

Pretty much fresh copy of Windows 7 64 bit, IE10, all updates applied, not infected

Something changes in IE, (I've never used any other browsers. Ever.) where when I'm trying to download a file (I've tried exe & zip files), it prompts to save <filename>_exe or <filename>_zip. If I click Save anyway, it says "<filename>_exe couldn't be downloaded".

Just tried a .bat file, and it just opens that .bat file in IE as text. So something is whacking the IE download/prompt function I guess.

I've tried resetting IE to defaults, that doesn't do it. I actually had this happen to my previous laptop, and I've seen customer machines with the problem, and I've ended up wiping them to fix it, but I figured I'd ask here, and see if anyone has a good answer. Here's a link to someone with a similar problem, which doesn't help me:

http://forums.techgu...underscore.html
http://answers.micro...b0-f1be6a158a7b


#2 Astra.Xtreme

Astra.Xtreme

    Electrical Engineer

  • Tech Issues Solved: 3
  • Joined: 02-January 04
  • Location: Milwaukee, WI

Posted 09 May 2013 - 21:43

This may or may not help:

http://support.micro....com/kb/2549423

It also might be worth uninstalling and reinstalling IE. Maybe something weird happened when you installed it.

Somebody else said running this solved the problem:
http://www.wiseclean...leanerfree.html

#3 OP shouck

shouck

    Me

  • Joined: 21-May 02

Posted 09 May 2013 - 21:47

I installed Windows probably 3 weeks ago, brand new laptop, transferred over my SSD, did all the updates, installed drivers, etc, and it's been fine up until today. I'll try un/reinstalling IE, but on my old setup, it didn't work. I'll post back in a few minutes.

#4 OP shouck

shouck

    Me

  • Joined: 21-May 02

Posted 09 May 2013 - 22:09

That did take care of it, I'm back on 10, but for how long... I'm really getting the feeling that these aren't freak occurrences. Something is going on in IE.

#5 OP shouck

shouck

    Me

  • Joined: 21-May 02

Posted 28 June 2013 - 04:11

Month & a half later, problem returned. Uninstalled IE10, tried reinstalling, wouldn't reinstall. Ended up doing an In-place upgrade, did all the updates again, IE10 would only install if IE9 was installed first, and it fixed the problem. Again. Meanwhile, 6 feet away, working on a customer's laptop, upgraded from Vista to 7, did all the updates, installed IE10, went to download Defraggler to cleanup the HD mess from upgrading, downloads fine. Go to the Toshiba site to download the latest bios, bam. Filename_exe could not be downloaded. No idea what the issue is. Fresh upgrade (kind of an oxymoron, I know), fresh install of IE10, selective issues with downloading. I don't get it. One site works, and not another.



#6 Raa

Raa

    Resident something-or-rather

  • Tech Issues Solved: 2
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 28 June 2013 - 04:15

I've not seen this on any pc I've used IE10 on. Possibly a corrupt update or two. Something fishy over there...





Click here to login or here to register to remove this ad, it's free!