Jump to content

Question

Posted

This worked for me:

Email accounts > Create account > advanced setup
Username: <email address>
Domain: aspmx.l.google.com or google
Server: m.google.com
SSL: enabled

We here at Neowin use Gmail for domains (which should still sync, but doesn't) maybe it was removed because we're on the free version (under 50 email accounts).

Try it, because setting up as a Google account didn't work for me. It synced [i][b]to[/b][/i] Google, but didn't sync from Gmail contacts to WP8.
1 person likes this

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted

Good tip for those who need this, thanks Neobond.

Share this post


Link to post
Share on other sites
  • 0

Posted

Awesome, I was going to start looking for how to do this next week or so, as I plan on getting the Nokia Lumia 928 Next week.

Share this post


Link to post
Share on other sites
  • 0

Posted

Isn't this part of the getting started run time when you first start the phone? If not, i'm confused. Mine's always synced my Gmail contacts.

Nether the less, great guide. Cheers mate.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Mikeffer' timestamp='1368712149' post='595692866']
Isn't this part of the getting started run time when you first start the phone? If not, i'm confused. Mine's always synced my Gmail contacts.

Nether the less, great guide. Cheers mate.
[/quote]

No problem (Y)

But to answer your question, yeah it did sync contacts both ways but that [url="http://www.neowin.net/news/google-offers-a-reprive-exchange-activesync-support-for-windows-phone-to-end-july-31st"]is being shut off between Jan 31 and July 31st[/url] if you set it up as a Google Account. I discovered mine was already disabled, because I could update contacts on my phone and they were saved in Gmail contacts, but when I edited most of my contacts today in Gmail (because of the country flags being set wrong for most numbers) it refused to sync to WP8 when manually syncing.

I did what is in the OP and now it works :)

Share this post


Link to post
Share on other sites
  • 0

Posted

Right, better bookmark this then! :p

Not had an issue so far, but if it's on the horizon...

Share this post


Link to post
Share on other sites
  • 0

Posted

Microsoft will be rolling out CalDAV and CardDAV protocols to compensate but that will probably be with GDR2 (sometime in June) or after July 31st or thereabouts. So in the end it will start syncing again if you do nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.