Sign in to follow this  
Followers 0

2 posts in this topic

Posted

Hi everyone, my windows 8 can't shutdown if fastboot enabled. Actually this problem is present since ~15 of february. (I'll tell you in a moment why I post this now)
So the problem just appeared without no reason. Shutdown with fastboot enabled worked perfectly since 2012 august until february 15.

But since then, if fastboot is enabled and I go to shutdown, then windows shuts down, it turns off my display, but fans are spinning, leds are on, and the pc just not turning off. And then if I reset (or turning it off and on) my pc, it's booting slowly, so fastboot is not working.
Then I "fixed" the problem by disabling fastboot. So with fastboot disabled, I can shutdown the pc nicely, it's turning off without problems.

But why I post this now? I re-enabled fastboot 2 days ago just to test it, and SHUTDOWN WORKED, then win8 booted in 4-5sec, so fast boot worked too. ONCE. After that I had to turn off fastboot again to get shutdown working.

Anyone have any idea what the hell is going on? :/

Share this post


Link to post
Share on other sites

Posted

Okay, looks like posting here somehow brighted up my mind :D I just found out that MacDrive was the culprit :D I just needed to update it to the latest version and all works fine :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.