Jump to content



Photo

Windows 8 fastboot/shutdown problem


  • Please log in to reply
1 reply to this topic

#1 nyolc8

nyolc8

    Neowinian

  • Joined: 25-May 07
  • Location: Budapest, Hungary
  • OS: OSX Mavericks 10.9.3, Windows 8.1 Pro WMC
  • Phone: Nokia Lumia 520

Posted 21 May 2013 - 10:18

Hi everyone, my windows 8 can't shutdown if fastboot enabled. Actually this problem is present since ~15 of february. (I'll tell you in a moment why I post this now)
So the problem just appeared without no reason. Shutdown with fastboot enabled worked perfectly since 2012 august until february 15.

But since then, if fastboot is enabled and I go to shutdown, then windows shuts down, it turns off my display, but fans are spinning, leds are on, and the pc just not turning off. And then if I reset (or turning it off and on) my pc, it's booting slowly, so fastboot is not working.
Then I "fixed" the problem by disabling fastboot. So with fastboot disabled, I can shutdown the pc nicely, it's turning off without problems.

But why I post this now? I re-enabled fastboot 2 days ago just to test it, and SHUTDOWN WORKED, then win8 booted in 4-5sec, so fast boot worked too. ONCE. After that I had to turn off fastboot again to get shutdown working.

Anyone have any idea what the hell is going on? :/


#2 OP nyolc8

nyolc8

    Neowinian

  • Joined: 25-May 07
  • Location: Budapest, Hungary
  • OS: OSX Mavericks 10.9.3, Windows 8.1 Pro WMC
  • Phone: Nokia Lumia 520

Posted 21 May 2013 - 11:12

Okay, looks like posting here somehow brighted up my mind :D I just found out that MacDrive was the culprit :D I just needed to update it to the latest version and all works fine :)



Click here to login or here to register to remove this ad, it's free!