Sign in to follow this  
Followers 0
fuel925

Reduce system volume when headphones plugged in

4 posts in this topic

When I plug my headphones into the jack on the front of my PC, I'd like the Win7 system volume to reduce to 25% as that is a comfortable setting. At the moment I do this manually, but occasionally I forget and nearly blast my ears off if the volume is at 100% :o I'm sure in past versions of windows in volume mixer you could set different levels for speakers and headphones, but I can't find any such setting any more. Is it still possible in Win7, and if not does anyone know of a small application that will do what I need automatically?

Thanks :woot:

Share this post


Link to post
Share on other sites

I have a Realtek sound chip and their drivers. I've chosen to make the front-panel jacks a separate device so I don't have to plug it in and out all the time. This lowers the wear and tear significantly on the jacks and the connectors and it allows me to set different values so I can make the speakers and headset match. This is changed in the Realtek HD audio control panel.

Maybe you can solve your problem with this method?

1 person likes this

Share this post


Link to post
Share on other sites

I have a Realtek sound chip and their drivers. I've chosen to make the front-panel jacks a separate device so I don't have to plug it in and out all the time. This lowers the wear and tear significantly on the jacks and the connectors and it allows me to set different values so I can make the speakers and headset match. This is changed in the Realtek HD audio control panel.

Maybe you can solve your problem with this method?

Unless this is supported in your driver settings app (since WIndows has no setting for it), or you are lucky enough to have a usb headphone amp, this is probably your only solution. Although if you can justify the cost of a USB headphone amp the increase in sound quality alone probably justifies the purchase.

Share this post


Link to post
Share on other sites

Right click speaker in system try, go to play back options, and click communications tab. select do nothing and you're good to go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.