Jump to content



Photo

Forum upgrade to 3.4.5 on Sunday (June 16th) all day CET


  • Please log in to reply
145 replies to this topic

#121 The_Observer

The_Observer

    Apples, Bananas, Rhinoceros!

  • 3,919 posts
  • Joined: 12-April 05
  • Location: New Zealand
  • OS: OS X 10.9
  • Phone: iPhone5s

Posted 17 June 2013 - 04:17

Things seem ok for me, is the spacing between details under Members image bigger?




#122 +Frank B.

Frank B.

    Member N° 1,302

  • 23,592 posts
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.10
  • Phone: iPhone 6

Posted 17 June 2013 - 04:43

The upgraded forum does feel somewhat snappier (subjectively anyway). 



#123 +Yorak

Yorak

    Insubordinate

  • 3,412 posts
  • Joined: 06-February 05
  • Location: Virginia

Posted 17 June 2013 - 05:48

Will be fixed when (#$@#!%#$^$@#^#@$) crappy darkside gets re-added, then the theme drop down item will be added.

 

Cheers. Seems to be fixed now. :-)



#124 HawkMan

HawkMan

    Neowinian Senior

  • 21,785 posts
  • Joined: 31-August 04
  • Location: Norway
  • Phone: Noka Lumia 1020

Posted 17 June 2013 - 06:18

on the "New Content" page. the filter settings box has moved form the right to the left. is it possible to get it back to the right side. For some reason it doesn't look or work as well on the left. I know it takes the same space, but it seems like the actual contents starts in the middle of the page, and the when you scroll down you have lots of white space in front of the content. 

 

the right side is "less important" and better to use for things such as rarely used controls and such like this. it almost seems like they moved it just to check another "changed" box in the changelog. 



#125 Jeston

Jeston

    Neowinian Senior

  • 3,775 posts
  • Joined: 07-July 05
  • Location: Las Cruces, NM, US

Posted 17 June 2013 - 07:14

on the "New Content" page. the filter settings box has moved form the right to the left. is it possible to get it back to the right side. For some reason it doesn't look or work as well on the left. I know it takes the same space, but it seems like the actual contents starts in the middle of the page, and the when you scroll down you have lots of white space in front of the content. 

 

the right side is "less important" and better to use for things such as rarely used controls and such like this. it almost seems like they moved it just to check another "changed" box in the changelog. 

Back on the right now (Y)



#126 Charisma

Charisma

    e-1337-ist

  • 4,562 posts
  • Joined: 02-May 10
  • Location: Galactic Sector ZZ9 Plural Z Alpha

Posted 17 June 2013 - 13:59

Feels really snappy! I like the improvements. Soon as I get my beloved Darkside back things will be perfect :D

 

thanks for all the hard work, you guys, this is great :D



#127 Growled

Growled

    Neowinian Senior

  • 41,508 posts
  • Joined: 17-December 08
  • Location: USA

Posted 17 June 2013 - 14:27

Yeah, feels snappy to me too. Everything still has that new car smell, which I like. :)



#128 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • 16,136 posts
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1u1

Posted 17 June 2013 - 14:40

yeah i would have to say that the page load times are notably faster than they have been for rather some time. (also no more page load issues from Chrome Dev)



#129 SnoopZ

SnoopZ

    Resistance is Futile

  • 932 posts
  • Joined: 02-December 04
  • Location: The Twilight Zone

Posted 17 June 2013 - 14:44

Neowin is running terribly slow here with pages not always loading, am i the only 1 seeing this?



#130 +Brando212

Brando212

    Neowinian Senior

  • 6,746 posts
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 17 June 2013 - 14:46

everywhere else seems to be fine but this "Site Announcements" forum keeps marking a bunch of things unread even after marking the entire section read or going through each thread

 

edit: actually never mind, it's everything, not just this section. and many threads take me to the first post when i select "go to unread"



#131 Hum

Hum

    totally wAcKed

  • 62,931 posts
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 17 June 2013 - 15:16

Yeah, feels snappy to me too. Everything still has that new car smell, which I like. :)

You have a better sniffer than I do.

 

Is the Like button gone permanently ?

 

Can we still put the Topic sections in the order we want ?

 

My settings for this are gone.



#132 Growled

Growled

    Neowinian Senior

  • 41,508 posts
  • Joined: 17-December 08
  • Location: USA

Posted 17 June 2013 - 15:52

Neowin is running terribly slow here with pages not always loading, am i the only 1 seeing this?

 

 

Same here. Really bad at times. :)



#133 Dot Matrix

Dot Matrix

    Neowinian Senior

  • 10,967 posts
  • Joined: 14-November 11
  • Location: Upstate New York
  • OS: Windows 8.1
  • Phone: Nokia Lumia 920

Posted 17 June 2013 - 15:59

Neowin is running terribly slow here with pages not always loading, am i the only 1 seeing this?

To be expected as they work to port over and continue adding back lost features.



#134 Hum

Hum

    totally wAcKed

  • 62,931 posts
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 17 June 2013 - 16:00

Neowin is running terribly slow here with pages not always loading, am i the only 1 seeing this?

Yes, only for you, cuz no one likes you Charlie Brown. :p



#135 BlueScreenOfDeath

BlueScreenOfDeath

    Neowinian Senior

  • 2,551 posts
  • Joined: 09-November 02
  • Location: Little Rock, AR
  • OS: Windows 8
  • Phone: Samsung Galaxy SIII

Posted 17 June 2013 - 17:35

Did the feature where you can pin your favorite sub forums go away? Or did they just make it harder to get to?

 

Edit: Nevermind they showed up right after i posted this.