Jump to content



Photo

Quote

Answered Go to the full post

  • This topic is locked This topic is locked
17 replies to this topic

#16 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 17 June 2013 - 14:58

Let us know if you find anything, we've still got tons to do :p

 

 

seems to be working now, for me it is at least




#17 TSP

TSP

    Neowinian

  • Joined: 17-May 11

Posted 17 June 2013 - 18:30

The bug is present. It's an issue with 3.4.5

 

I have it on my board and it appears to only be present in Chrome (and I've only managed to replicate it on Dev and Beta channels), although I wouldn't be surprised if it was present in other browsers.

 

If anyone finds an answer, let me know.. I need to fix it too >.<

 

My forums:

 

[image]

EDIT::

What I find really interesting is that I have this bug on my forums, but on Neowin the quotes show up properly..

 

VERY ODD >.<

 

 

I'm not sure why it doesn't work even if you've deleted your cache, because then it really should. But the problem that skiver posted is reported in this bug report: http://community.inv...ditor-js-r42465

 

It can be resolved for all users by changing 

contentsCss:f.basePath+'contents.css'

Into 

contentsCss:f.basePath+'contents.css?cb=1'

In the file public/js/3rd_party/ckeditor/ckeditor.js

 

You would then also want to update the template file, since you need to cachebust the inclusion of the js-file ckeditor.js aswell. You then find the Editor -> EditorLoadJs template bit. Find: 

<script type="text/javascript" src="{$this->settings['js_base_url']}js/3rd_party/ckeditor/ckeditor.js?nck={$this->settings['noCacheKey']}"></script>

Replace with 

<script type="text/javascript" src="{$this->settings['js_base_url']}js/3rd_party/ckeditor/ckeditor.js?nck={$this->settings['noCacheKey']}1"></script>

But it really should work to empty your browser cache. Or maybe the browser does something weird with the cache / forgets to remove it, when it's included by javascript. 



#18 Steve B.

Steve B.

    Neowinian British One

  • Tech Issues Solved: 5
  • Joined: 12-January 09
  • Location: United Kingdom
  • OS: Windows 8.1
  • Phone: Apple iPhone 4S

Posted 17 June 2013 - 21:25

Quotes seem to be working as intended now.

Thread closed