Sign in to follow this  
Followers 0
Steven P.

upgrade Still lots to fix, you will experience slowdowns

115 posts in this topic

Will like buttons be coming back? Please say yes!

 

:huh:  :cry:

It works if you empty your cache, there's a workaround that Timan might add in when he gets around to it.

Ctrl + f5 didn't fix it for me.  Still just looks like indented text.

Share this post


Link to post
Share on other sites

Will like buttons be coming back? Please say yes!

Yes but that is one of the most difficult ones to do and currently causes high server loads, hopefully sooooon.

Ctrl + f5 didn't fix it for me.  Still just looks like indented text.

CTRL+F5 and emptying browser cache are two different things ;) I don't have this problem on IE10 or Chrome mate.

Share this post


Link to post
Share on other sites

Yes but that is one of the most difficult ones to do and currently causes high server loads, hopefully sooooon.

 

 

Tyler R. Likes this. :D

Share this post


Link to post
Share on other sites

More updates, Neowin sig generator added back in, among other things.

Share this post


Link to post
Share on other sites

CTRL+F5 and emptying browser cache are two different things ;) I don't have this problem on IE10 or Chrome mate.

LimeMaster92, likes this.

(Edit: What is the colour value the member names use.)

Share this post


Link to post
Share on other sites

Like IE7 & IE8, Forum fixes? Top menu all over the place. I did post about it but then a few days later it was fixed, but it's now broken again

Share this post


Link to post
Share on other sites

350182.png

this ^


LimeMaster92, likes this.


(Edit: What is the colour value the member names use.)

 

 

Like IE7 & IE8, Forum fixes? Top menu all over the place. I did post about it but then a few days later it was fixed, but it's now broken again

Bugger. They're old browsers man.. I don't know if Timan can lose any more hair worrying about that tbh!

1 person likes this

Share this post


Link to post
Share on other sites

Oh by the way, when you get a warning, after 6 months of good behavior, will those be removed completely from the point system link in the profile? It would be really annoying if they didn't just disappear. Could you also let us delete our name change history or have it clear every so often? It would be frickin sweet if you could make it happen. 

Share this post


Link to post
Share on other sites

350182.png

this ^

No, the clickable member names above the avatars. :laugh:

Share this post


Link to post
Share on other sites

Oh by the way, when you get a warning, after 6 months of good behavior, will those be removed completely from the point system link in the profile? It would be really annoying if they didn't just disappear. Could you also let us delete our name change history or have it clear every so often? It would be frickin sweet if you could make it happen. 

No, the points now go down after 3 months (not 6 months) but if you have a warning history the link remains there for reference. You can click on it and read back all the friendly notes from our moderators whenever you like.

 

Name change history is useful for moderators old and new ;)  :shifty:

No, the clickable member names above the avaters. :laugh:

I think it's #336699 (it isn't set at all so just uses our link color).

Share this post


Link to post
Share on other sites

No, the points now go down after 3 months (not 6 months) but if you have a warning history the link remains there for reference.

 

Name change history is useful for moderators old and new ;)  :shifty:

I think it's #336699 (it isn't set at all so just uses our link color).

 

 

Please let us remove them? *boo boo lip* :(

Share this post


Link to post
Share on other sites

Yes but that is one of the most difficult ones to do and currently causes high server loads, hopefully sooooon.

CTRL+F5 and emptying browser cache are two different things ;) I don't have this problem on IE10 or Chrome mate.

derp,  it's working with cache clear.

Share this post


Link to post
Share on other sites

What is the colour value the member names use.

c&p :)

Share this post


Link to post
Share on other sites

I think it's #336699 (it isn't set at all so just uses our link color).

Thanks again, Neobond. :D

Share this post


Link to post
Share on other sites

No, the points now go down after 3 months (not 6 months) but if you have a warning history the link remains there for reference. You can click on it and read back all the friendly notes from our moderators whenever you like.

I have 1 point, clicking the link shows it was given in January.  Should it have not gone down by now if it is only 3 months?

Share this post


Link to post
Share on other sites

Like IE7 & IE8, Forum fixes? Top menu all over the place. I did post about it but then a few days later it was fixed, but it's now broken again

 

Should be fixed now, DO LET ME KNOW if you get any sort of JS error popup.

Share this post


Link to post
Share on other sites

derp,  it's working with cache clear.

Neobond likes this

 

Thanks again, Neobond. :D

NP :)

 

I have 1 point, clicking the link shows it was given in January.  Should it have not gone down by now if it is only 3 months?

The reduction is from the upgrade so it will probably reduce sometime this month.

 

Should be fixed now, DO LET ME KNOW if you get any sort of JS error popup.

(Y)

Share this post


Link to post
Share on other sites

Well, hello there little editor bar. Haven't see you in a while. :p

Share this post


Link to post
Share on other sites

We are currently working on the Like system, which is causing some slowdowns atm.

3 people like this

Share this post


Link to post
Share on other sites

Star images are missing, Rappy will not be happy :p

2 people like this

Share this post


Link to post
Share on other sites

Will confirm with Timan, but I'm not even sure Desktop version is supported with 3.4.5 when accessing with a mobile now.

I mentioned that also, when accessing from my android devices, instead of giving desktop view it would simply take me to the mobile view page after login, but it looks like my post was deleted, please do so :)

Share this post


Link to post
Share on other sites

Likes are back :D

7 people like this

Share this post


Link to post
Share on other sites

Likes appear to be working, but as I have this post, could the amount of daily likes be raised? I find myself running out on the pics thread. Pweeeeeese. :)

Share this post


Link to post
Share on other sites

theres also problem parsing URL if it contain: '

example:

A. Plain url: http://en.wikipedia.org/wiki/The_Pentagon's_New_Map
or
B. [url=http://en.wikipedia.org/wiki/The_Pentagon's_New_Map]Using Link button[/url]

A. Plain url: http://en.wikipedia.org/wiki/The_Pentagon's_New_Map

 

B. Using Url button

 

The url will be truncated.

They both worked fine for me just now... could you define truncated in this instance pls?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.