Jump to content



Photo

Apple Releases OS X Mavericks Developer Preview 2

os x 10.9 mavericks dp2

  • Please log in to reply
4 replies to this topic

#1 +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 9
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.9.3
  • Phone: Sony Xperia Z2

Posted 25 June 2013 - 04:38

Apple Releases OS X Mavericks Developer Preview 2

 

After releasing the second beta of iOS 7 for iPhone, iPad, and iPod touch developers, Apple has also seeded the second Developer Preview of OS X Mavericks to developers. 

mavericks-800x103.png
The second iteration of the OS X Mavericks beta carries a build number of 13A497d, while the original version released on June 10 was build 13A476u. 

Mavericks includes features like a tabbed Finder, new full screen dual monitor capabilities, and Safari improvements. Developers can receive the update via the Software Update tool in the Mac App Store.

 

Source: Mac Rumours




#2 +Quillz

Quillz

    A Talking Pokemon

  • Joined: 19-July 05
  • Location: Los Angeles, CA
  • OS: iOS, OS X, Windows
  • Phone: iPhone 5

Posted 25 June 2013 - 05:05

Thanks for the news, was expecting this after Beta 2 of iOS 7. Unlike that, I've found Mavs pretty stable so far, so I don't expect to see too many changes/fixes in this one.



#3 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 26 June 2013 - 02:09

ok is it just me or is iBooks still not included? I can't seem to find it anywhere.. I have maps installed.. Just not iBooks



#4 allan.nyholm

allan.nyholm

    Neowinian

  • Joined: 14-January 06
  • Location: Aalborg, Denmark
  • OS: OS X Mavericks
  • Phone: iPhone 5S

Posted 26 June 2013 - 13:04

iBooks could come as a seperate Mac App Store download. A view I found elsewhere and that I support. Time will tell though. iBooks for iOS was also something you intially had to obtain from the App Store on iOS.



#5 The_Observer

The_Observer

    Apples, Bananas, Rhinoceros!

  • Joined: 12-April 05
  • Location: New Zealand
  • OS: OS X 10.9
  • Phone: iPhone5s

Posted 26 June 2013 - 21:55

Had issues with my permissions, fix that but over all it working good on my rMBP 13" model.





Click here to login or here to register to remove this ad, it's free!