Jump to content



Photo

Login problems .


  • Please log in to reply
22 replies to this topic

#16 +DonC

DonC

    Neowinian

  • Joined: 16-August 07
  • Location: England

Posted 27 June 2013 - 10:02

Using IE10 (Windows 7 and 8) I can log in but I don't appear to be logged in on the front page or the news items.  I get adverts and my user menu doesn't appear at the top right.

 

When I go to the forums I appear logged in fine.

 

This issue does not happen when using Chrome 24.

It's working fine for me now.




#17 Sszecret

Sszecret

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 30-April 12
  • Location: Suceava, Romania
  • OS: Win7 SP 1 | Win 8.1 Pro | WP 7.8
  • Phone: Nokia Lumia 800

Posted 27 June 2013 - 10:02

Yep, seems to have been fixed.



#18 OP niks2456

niks2456

    Neowinian

  • Joined: 27-January 13

Posted 27 June 2013 - 13:15

Same here. It's working now .



#19 iron2000

iron2000

    Mecha-mad

  • Joined: 14-November 02

Posted 02 July 2013 - 15:15

Not good.

I just got the problem on my home PC and the 'Remember me' trick doesn't work anymore.

 

Just the usual visit to Neowin and i find the myself logged out on the main page but still logged in the forums.

Don't think i did anything to trigger the behavior, Neowin has always been logged in on the home PC.

 

I did clear out the 15 cookies via Chrome settings and try logging in, no go.

I tried to log in using IE10 but no go too. 



#20 iron2000

iron2000

    Mecha-mad

  • Joined: 14-November 02

Posted 03 July 2013 - 01:19

Thats odd.

The problem fixed itself today.



#21 +cyoung1616

cyoung1616

    12 Year Veteran. 2001-2013

  • Joined: 06-October 01
  • Location: Texarkana,Arkansas
  • OS: Windows 7 Pro

Posted 03 July 2013 - 01:31

Off topic a little but when I'm using win 8.1 and ie11 I go to login and enter my stuff hit enter and it pops up a box saying enter name in login box. This is on a clean install and will not let me login, works fine using firefox.

 

Cody Young



#22 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 03 July 2013 - 07:20

Off topic a little but when I'm using win 8.1 and ie11 I go to login and enter my stuff hit enter and it pops up a box saying enter name in login box. This is on a clean install and will not let me login, works fine using firefox.

 

Cody Young

This makes no sense at all. So what's exactly wrong here? :p

 

There are two ways to login, from the main page (that redirects you to a page to enter your details) or, if you are in the forums a box popups to enter your details. I've tried this on Chrome, IE10 and 11 and Firefox and all methods work. In fact if you login from the main news site, you are even redirected back to where you were on main after the login completes.



#23 +cyoung1616

cyoung1616

    12 Year Veteran. 2001-2013

  • Joined: 06-October 01
  • Location: Texarkana,Arkansas
  • OS: Windows 7 Pro

Posted 03 July 2013 - 07:24

I was on the redirect from the main page. Whether it makes sense or not it is what happens.

 

Cody Young