Jump to content



Photo

Can't sign into WLM after 8.1 update

Answered Go to the full post

  • Please log in to reply
18 replies to this topic

#1 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 26 June 2013 - 20:35

Getting error code 80090004 even though I've installed Messenger Reviver and I'm on the latest version (16.4.3508.0205) any tips?



Best Answer Gio Takahashi , 28 June 2013 - 02:10

I've always enjoyed using Windows Live Messenger, and despise the fact that Microsoft is trying to kill it. It seems that Windows 8.1 tries to block it or something, because even repairing, patching with the reviver, etc, isn't doing anything.

 

Anyway, I'm having the same problem with Neobond, I can't sign on to it, even using the latest version of Reviver. For personal reasons, I really would like to keep using Windows Live Messenger (so please, spare me the 'Move to Skype' comments, I DO use skype. There are features on MSN that I need, that skype doesn't support.)

 

I sent a message to the guy who made Reviver about it. Maybe he'll see what he can do to fix it? :s

 

Update:

 

There is a work around:

 

I’m working on it, but it appears Microsoft has possibly deliberately broken it. However it seems 2009 is working, so if they uninstall Windows Live Essentials 2012 and install 2009 from Reviver instead, it will work.
Go to the full post



#2 Seketh

Seketh

    Neowinian

  • Joined: 20-March 10

Posted 26 June 2013 - 20:40

Time to move to Skype?

 

(Sorry, couldn't help myself :D)



#3 Sylar0

Sylar0

    Neowinian

  • Joined: 06-June 09
  • Location: UK

Posted 26 June 2013 - 20:41

Well Messenger Reviver surely as far as Microsoft is concerned has no right or expectation of support, move to Skype.



#4 OP Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 26 June 2013 - 20:58

Well Messenger Reviver surely as far as Microsoft is concerned has no right or expectation of support, move to Skype.

And how exactly does this answer my question? I'm not looking to move to Skype, so save the comments.



#5 Sylar0

Sylar0

    Neowinian

  • Joined: 06-June 09
  • Location: UK

Posted 26 June 2013 - 21:00

And how exactly does this answer my question? I'm not looking to move to Skype, so save the comments.

Opps didn't see I was talking to an all powerful admin, oh wait I can't say that after my warning comparing a mod to Kim Jong Un as a joke.... Seriously dude chill can I ask you have a problem with Skype I love messenger too but I accept Microsoft's will is good for me I am sure tabbed IMs will come to Skype soon.



#6 Mikee4fun

Mikee4fun

    Neowinian

  • Joined: 24-February 04
  • Location: SF Bay Area, California

Posted 26 June 2013 - 21:03

Looks like some type of encryption error. Can you post a SS? Have you attempted to install and run it in legacy mode?



#7 OP Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 26 June 2013 - 21:16

Opps didn't see I was talking to an all powerful admin, oh wait I can't say that after my warning comparing a mod to Kim Jong Un as a joke.... Seriously dude chill can I ask you have a problem with Skype I love messenger too but I accept Microsoft's will is good for me I am sure tabbed IMs will come to Skype soon.

Great attitude there fella. Skype is notoriously bad and delivers messages hours after you send them, seeing as I need it for site ops, I prefer to stick with WLM.

 

Looks like some type of encryption error. Can you post a SS? Have you attempted to install and run it in legacy mode?

SNAG-0001.png

 

I upgraded after it wouldn't sign in on version 15.4.3555.0308 (only after upgrading to 8.1) to 16.4.3508.0205 and installed the latest message reviver 2.2.2.0 and A-Patch.



#8 Mikee4fun

Mikee4fun

    Neowinian

  • Joined: 24-February 04
  • Location: SF Bay Area, California

Posted 26 June 2013 - 21:51

I have to give it some testing on one of my vm's when I am home tonight and see if I can figure it out. I am with you Skype has so many issues.



#9 OP Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 26 June 2013 - 21:51

I have to give it some testing on one of my vm's when I am home tonight and see if I can figure it out. I am with you Skype has so many issues.

Thanks!



#10 nekrosoft13

nekrosoft13

    NeKroSoft inc.

  • Joined: 01-November 01
  • Location: IL
  • OS: Windows 7

Posted 27 June 2013 - 21:24

I moved to skype, and I hate it..... Skype is worst IM program I used in long long time.



#11 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 27 June 2013 - 22:08

Perhaps this is the reason?

http://www.neowin.ne...-favor-of-skype

#12 Gio Takahashi

Gio Takahashi

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 23-December 05
  • Location: Florida

Posted 28 June 2013 - 02:10   Best Answer

I've always enjoyed using Windows Live Messenger, and despise the fact that Microsoft is trying to kill it. It seems that Windows 8.1 tries to block it or something, because even repairing, patching with the reviver, etc, isn't doing anything.

 

Anyway, I'm having the same problem with Neobond, I can't sign on to it, even using the latest version of Reviver. For personal reasons, I really would like to keep using Windows Live Messenger (so please, spare me the 'Move to Skype' comments, I DO use skype. There are features on MSN that I need, that skype doesn't support.)

 

I sent a message to the guy who made Reviver about it. Maybe he'll see what he can do to fix it? :s

 

Update:

 

There is a work around:

 

I’m working on it, but it appears Microsoft has possibly deliberately broken it. However it seems 2009 is working, so if they uninstall Windows Live Essentials 2012 and install 2009 from Reviver instead, it will work.


#13 OP Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 28 June 2013 - 06:49

Cheers Gio, that worked :D



#14 demon_speed

demon_speed

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 07-June 12
  • Location: Sverige
  • OS: Windows 7 Ultimate SP1 x64
  • Phone: Sony Ericsson T707

Posted 09 November 2013 - 16:07

This thread is some months old, but this problem is still up! The only problem is that I can't find WLM 2009 Swedish version, and i'm unsure that A-Patch would work on such an old messenger?

 

I have downloaded Trillian meanwhile, I can't stand being without a REAL messenger.. Skype is s**t, yes it is.



#15 OP Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 10 November 2013 - 10:22

Yeah.. I am actually using Skype now, but the lagged messages and sometimes even missing messages issues are still there. It's pretty useless to use as a proper staff chat!