Jump to content



Photo

Charms Bar Won't Disable in Windows 8.1

windows 8.1 charms bar disable preview

  • Please log in to reply
4 replies to this topic

#1 jesseinsf

jesseinsf

    Windows 7/8.1 Support Guru

  • Joined: 04-October 05
  • Location: Reseda, CA
  • OS: Windows 8.1 Professional with Media Center 64 bit

Posted 27 June 2013 - 05:15

I just upgraded my PC to Windows 8.1 today. Most works great but I cannot seem to get the Hot Corners to disable from within the "Navigation Properties". Anyone have a clue to get the function working properly?

Attached Images

  • CHRMND.jpg



#2 Jub Fequois

Jub Fequois

    Owlblood

  • Joined: 06-June 04
  • Location: London, UK
  • OS: OS X, Windows
  • Phone: iPhone

Posted 27 June 2013 - 07:47

It works for me so I suppose you've got something running that interferes with its functionality?

#3 Manarift

Manarift

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 26-September 11
  • Location: Canada
  • OS: Windows Server 2012 R2
  • Phone: iPhone 4S

Posted 27 June 2013 - 07:59

you have the option checked so that enables it. you need to uncheck it to disable the feature



#4 Studio384

Studio384

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 06-July 12
  • OS: Windows 8.1 Update Pro
  • Phone: Windows Phone 8.1 Update

Posted 27 June 2013 - 08:03

You can only disable the upper-left and upper-right hotcorner (like the dialog says). The bottom-left hotcorner keeps bringing you back to the startscreen, the bottom-right keeps opening the charms.



#5 Manarift

Manarift

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 26-September 11
  • Location: Canada
  • OS: Windows Server 2012 R2
  • Phone: iPhone 4S

Posted 27 June 2013 - 08:06

You can only disable the upper-left and upper-right hotcorner (like the dialog says). The bottom-left hotcorner keeps bringing you back to the startscreen, the bottom-right keeps opening the charms.

yup yup thats true as well