Jump to content



Photo

Windows 8.1 ISO Files Available

win8

  • Please log in to reply
37 replies to this topic

#31 grayscale

grayscale

    Neowinian

  • Joined: 13-February 11

Posted 27 June 2013 - 19:39

It's said Pending for a while, then it says Downloading, but never progresses further than that. When it finally fails, 0x8024001e is the error code. I can't even update three apps that are ready to be updated. I went to update an app on my laptop and that went through just fine.

 

I've been in Spring since 2007, love it here ;)

I keep on getting that error when I tried to update from the Store. Clearing the cache via WSReset.exe don't fix it. Deleting the SoftwareDistribution folder does not work as well. I'll try updating through the ISO.




#32 Jason S.

Jason S.

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 01-September 03
  • Location: Cleveland, Ohio

Posted 27 June 2013 - 19:48

Yes, I had the same error.


 

https://www.virtualb...rg/ticket/11841

Bravo! thank you!



#33 Studio384

Studio384

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 06-July 12
  • OS: Windows 8.1 Pro
  • Phone: Windows Phone 8.1

Posted 27 June 2013 - 20:00

I'm very happy with this update, I'm glad I installed it on my tablet. With a clean Windows 8 installation, I had 12GB space left on it (out of 29GB). With Windows 8.1, I've 19GB free diskspace, and all my apps are already installed!



#34 theyarecomingforyou

theyarecomingforyou

    Tiger Trainer

  • Joined: 07-August 03
  • Location: Terra Prime Profession: Jaded Sceptic
  • OS: Windows 8.1
  • Phone: Galaxy Note 3 with Galaxy Gear

Posted 27 June 2013 - 21:34

It's annoying, as the default Windows 8.1 theme is horrific! :no:

Just an update: I had a corrupt theme and after it was fixed everything was fine.



#35 dseeker

dseeker

    Neowinian

  • Joined: 27-June 13

Posted 27 June 2013 - 23:19

it's funny that you can't use google to search for the x86 link....

searched and searched..... all have direct main link!!!



#36 Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 28 June 2013 - 10:28

I am trying to make a bootable USB of the ISO through Windows 7 USB/DVD Tool. But it is giving the error that it is unable to do that, check your USB or iso file. Any help?



#37 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 8
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 28 June 2013 - 10:34

The version English 64-bit I was downloading last night with IDM has 3.495 GB size, but now listing version file size is 3.8 GB.. WTF!



#38 vetMathachew

Mathachew

    Wise beyond my youth... that's what she said!

  • Tech Issues Solved: 1
  • Joined: 19-September 04
  • Location: Spring, TX
  • OS: Windows 7

Posted 28 June 2013 - 15:07

Finally got my Surface RT to install it. Tried doing a refresh and viola, it finally started downloading.





Click here to login or here to register to remove this ad, it's free!