Jump to content

10 posts in this topic

Posted

Planning a clean install anyway :)

Share this post


Link to post
Share on other sites

Posted

New Upgrade feature in win8.1 Ent:  

Share this post


Link to post
Share on other sites

Posted

I just tried it out, here we go:

First installed a win8E on VMWare, gave it 1.1GB ram, KMS-activated, user a/c is MS account then installed VMtools, winrar, chrome, and Word2013(KMS-activated).

Then mounted the win8.1E ISO, dir is D: , opened CMD(admin), and enter: D:\setup /auto:upgrade , and it started:

screen_93_zpsf931ba44.jpg

screen_94_zps7299ab3a.jpg

rebooted to beta fish after about 15 mins.

screen_95_zpsa7ebce49.jpg

Took another 15 mins. in beta fish

screen_96_zps5a6df59c.jpg

Then it's done, took about 30 mins. in all(note the times displayed on lower right)

screen_97_zpsf6a7c117.jpg


VMTools, winrar, chrome and Word2013 all works, but....windows and word(office2013) lost the activation

Share this post


Link to post
Share on other sites

Posted

When in IE11, press Ctrl-Shift-U, and displays a real-time performance chart: biggrin.png

image_698_zps17c56c6a.jpg

image_699_zps18bbf2b9.jpg

Share this post


Link to post
Share on other sites

Posted

 Yesterday win8china reported of win8.1 9477;

So, far there has not been win8.1 screen-shots since the Preview 9431, and this was just posted in PCBeta:

http://bbs.pcbeta.com/viewthread-1384126-1-1.html

Notice in the pic:
- Build tag 9456.fbl_partner_out27.130703-2335 (almost midnight....LOL :laugh: )
- If secure boot is not correctly configured, it will be notitified in the watermark

image_704_zpsb3b896d7.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Now, are we going to expect another leak? :laugh: 

@leaked of winforum(the guy who leaked 9369 , 9374, 9379, 9385) just posted this:

build 9471.fbl_partner_out30.130726-2004


image_705_zpsd4a2a4eb.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Posted

If you have been using the "KMS tool" in your win8, ......... MDL guys found that it no longer works in build 9471. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.