Sign in to follow this  
Followers 0
amazevedo

Stuck on "Acquiring network address"

1 post in this topic

Dear all,

I have been stuck with acquiring network address at home now for 2 weeks.

I know its been discussed here before but the posts I found didnt solved my case. I decided try to have customized solution...I dont know am quite desperate...

I cant connect my internet at home with my laptop, but my tablet, my smartphone and my friend pc connect to internet without any problem. Only my laptop doesnt want to connect at home although it connects very well at my neighbourgh place and at work. My router is technicolor TG582n, I have windows XP 2002 pack 2, my data encryption is set on WPA-PSK , TKIP

Never had this problem before, its first time

I think I tried already a 100 things, and still stuck, I am quite desperate

This is what I get when I run cmd

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\user>IPCONFIG/RELEASE

Windows IP Configuration

IP Address for adapter Wireless Network Connection 2 has already been released.

No operation can be performed on Local Area Connection 3 while it has its media

disconnected.

C:\Documents and Settings\user>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : acer-pc

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad

apter

Physical Address. . . . . . . . . : 00-24-2B-0D-2F-07

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 255.255.255.255

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast E

thernet NIC

Physical Address. . . . . . . . . : 00-23-8B-3C-1D-72

C:\Documents and Settings\user>

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.