Sign in to follow this  
Followers 0

9 posts in this topic

Posted

Hi Team, I've noticed when using the minispy, go to last post doesn't always work if you right click, open in new tab when using internet explorer, it'll randomly go to any page, if there's more than 3 pages of replies. Anyone else experiencing this?

Also about the +2 in the title, a couple of extra questions

 

Will the member colours be restored to what they used to be? (instead of that blue, which is a little close to the old banned blue colour)

When will the Darkside theme become available?

Any updates greatly appreciated :)

 

(Or very large donations of money, your choice :p )

Share this post


Link to post
Share on other sites

Posted

assuming you're not using the touchscreen nonsense, use mid-click.

 

minispy works as intended for me though, PaleMoon & IE..

Share this post


Link to post
Share on other sites

Posted

Working as it always has here.

 

If I right click open in a new tab, it takes me to the last unread post (could be the first post, anywhere in between, or the last if i'm up to date in that thread) - which I've always remembered being the correct behaviour.

Share this post


Link to post
Share on other sites

Posted

That's because there is no getlastpost link, it's getnewpost (if you mean the link on the far right). I'll see if I can fix this today.

 

Member color isn't going to change, it is and always has been the same color as the default link color, banned has never had its own color either.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

That's because there is no getlastpost link, it's getnewpost (if you mean the link on the far right). I'll see if I can fix this today.

 

Member color isn't going to change, it is and always has been the same color as the default link color, banned has never had its own color either.

Please do not think I'm trying to call you a liar or anything like that.

I do have trouble in explaining what I mean from time to time.

This is what I meant

 

[attachment=336968:Image1.jpg]

 

^ This is the member colour of Raa in the new forum version whereas:

 

[attachment=336970:Image2.jpg]

 

^ This used to be the member colour on the older forum version, if they're not going to be changed, that is fine, I mean no harm or disrespect in any way, just felt the need to clarify what I meant. :)

(I can get very OCD about things, sorry)

Share this post


Link to post
Share on other sites

Posted

Sorry, also forgot to mention a big 'thank you' the right click on the minispy (far right) seems to be working now, as I remember it :)

Share this post


Link to post
Share on other sites

Posted

That is the Pro theme.. what color were all the url links on that theme as well?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

That is the Pro theme.. what color were all the url links on that theme as well?

Ah ha!

So I need to wait for the DARKSIDE and Pro themes to be worked in..

 

[attachment=337014:1.jpg]

 

^ I see you were right, I apologise, it was on pro so long I forgot about it and just assumed that was the correct colour set.

Share this post


Link to post
Share on other sites

Posted

No worries, although Pro isn't coming back. Next stop is Darkside and/or the new theme. No, don't know when either will be completed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.