Jump to content



Photo

Gigabyte GA-Z77X-UD5H-WB ATX LGA1155


  • Please log in to reply
3 replies to this topic

#1 dlf

dlf

    Neowinian

  • Joined: 02-June 04

Posted 03 July 2013 - 22:44

Bought a (Gigabyte GA-Z77X-UD5H-WB ATX LGA1155) motherboard that supports Bluetooth in the hope that I could use Bluetooth items (wiimote, PS3 controller, keyboard, mouse, etc). I have install the drivers from the CD that came with the motherboard, I have tried Gigabytes from the website but device manager just says 'unknown device' which I presume is the Bluetooth. I have both antennas connected. How could I rectify this?




#2 Andre S.

Andre S.

    Asik

  • Tech Issues Solved: 10
  • Joined: 26-October 05

Posted 04 July 2013 - 01:08

I have no clue, but a good place to ask is at overclock.net forums. The Gigabyte community there is fantastic. http://www.overclock...el-motherboards



#3 +Phouchg

Phouchg

    Random Oracle

  • Tech Issues Solved: 9
  • Joined: 28-March 11
  • Location: Tannhäuser Gate
  • OS: V'Ger 6.1.7601 x64

Posted 04 July 2013 - 03:25

Have you connected the Wi-Fi expansion card also to the USB header with the provided USB cable?

Attached Images

  • Z77X-UD5H Oblique 2_575px.png


#4 OP dlf

dlf

    Neowinian

  • Joined: 02-June 04

Posted 04 July 2013 - 03:31

I wouldn't be posting from the computer if I couldn't connect to wifi . . . Seems we left the F_USB un connected, we thought it might have something to do with USB devices, and we couldn't think where the other end went. It is first build.





Click here to login or here to register to remove this ad, it's free!