Jump to content



Photo

IE11 support


  • This topic is locked This topic is locked
65 replies to this topic

#1 BajiRav

BajiRav

    Neowinian Senior

  • Joined: 15-July 04
  • Location: Xbox, where am I?
  • OS: Windows 8.1, Windows 8
  • Phone: Lumia 920

Posted 08 July 2013 - 18:00

When will Neowin start supporting IE11? I don't have much problems except multi-quoting* posts doesn't work in IE11/Win8.1

 

Is this planned at release like the last time?

 

*Multi-quoting:

1. Mark 2+ posts for quoting

2. add reply

3. reply box is blank




#2 lmaobox

lmaobox

    Neowinian

  • Joined: 12-November 12

Posted 08 July 2013 - 18:05

There is no point of making any changes to support IE11 as it's still in beta stage.



#3 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 08 July 2013 - 18:11

They need to support IE10 first ;)



#4 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 08 July 2013 - 18:16

They need to support IE10 first ;)

With latest forum upgrade to 3.4.5, IE10 is fully supported.



#5 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 08 July 2013 - 19:21

With latest forum upgrade to 3.4.5, IE10 is fully supported.

 
I regularly encounter issues such as errors when hitting the Like This button, inability to add comments in bbcode mode, etc. I'm us in IE10Metro by the way.



#6 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 08 July 2013 - 19:32

 
I regularly encounter issues such as errors when hitting the Like This button, inability to add comments in bbcode mode, etc. I'm us in IE10Metro by the way.

 

I don't think it should happen but if this happen, it is more of Invision Board issue rather than neowin. Some might be neowin only issue, if they added their own addons and hooks.



#7 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 10
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 08 July 2013 - 19:54

If you have an issue with the main page, its pretty much our fault (unless the ads are being shizzle). Forums, are most likely to do with ip.board (third party script), we do try to fix things we can.



#8 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 08 July 2013 - 20:07

If you use AdBlocker + IE11 then  I fully expect you to have problems with Neowin (and other websites) I know this because I tested it myself when we posted about the alpha version of AdBlock being released :) AdBlock sometimes blocks genuine code that needs to run to make Neowin fully functional and AdBlock for IE doesn't have any (working) options to whitelist etc.

 

We know of one or two issues with IE10 logging in from main that have been reported as a bug btw.

 

Posted with Chrome, will test IE11 now.


Confirmed it's a bug, and also confirmed it's a bug on the official IPB forums (tried multi quoting here: http://community.inv...th-logging-out/)

 

Posted with IE11 (no add-ons)


I was able to login from the main site just fine as well using IE11 but I had my login info saved in the browser (don't know if that makes a difference) "Remember Me" option.



#9 Studio384

Studio384

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 06-July 12
  • OS: Windows 8.1 Update Pro
  • Phone: Windows Phone 8.1 Update

Posted 08 July 2013 - 20:15

On my IE11 install, loging in works fine, but I can't quote either. I use Firefox now if I want to quote someone...



#10 TPreston

TPreston

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-July 12
  • Location: Ireland
  • OS: Windows 8.1 Enterprise & Server 2012R2/08R2 Datacenter
  • Phone: Nokia Lumia 1520

Posted 08 July 2013 - 21:07

Its nothing to do with adblocking it also happens if you don't use plugins.



#11 farmeunit

farmeunit

    The other white meat.

  • Tech Issues Solved: 2
  • Joined: 05-May 03
  • Location: Branson, MO USA

Posted 08 July 2013 - 21:22

 
I regularly encounter issues such as errors when hitting the Like This button, inability to add comments in bbcode mode, etc. I'm us in IE10Metro by the way.

Does it work in desktop IE10?  I see issue with Metro IE10 on other sites, but not regular IE10.



#12 OP BajiRav

BajiRav

    Neowinian Senior

  • Joined: 15-July 04
  • Location: Xbox, where am I?
  • OS: Windows 8.1, Windows 8
  • Phone: Lumia 920

Posted 09 July 2013 - 02:46

Not adblocking and can't quote Neobond's reply above as I am posting from IE11 metro. As Studio384 says, I have to switch to Firefox if I want to quote someone.



#13 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 12
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 09 July 2013 - 02:53

Quoting doesn't work for me and copy/pasting doesn't seem to work either... I'm also using an alternate browser when I need to do that. :/



#14 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 12
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 10 July 2013 - 14:02

Found a temporary fix for quoting:

 

1. Click the light switch on the left of the editor toolbar. (BBCode Mode)

2. Quote your post, then move the carat outside of the quote tags.

3. Click the toggle again.

4. Enjoy your circuitously-quoted post!



#15 neo158

neo158

    Neowinian Senior

  • Joined: 18-July 02
  • OS: Windows 8.1 Professional x64; Windows RT 8.1
  • Phone: Samsung ATIV S i8750

Posted 19 August 2013 - 19:17

I'm having the quoting problem as well.