Jump to content



Photo

Problem With Universal Theme Patcher


  • Please log in to reply
10 replies to this topic

#1 vaikepois

vaikepois

    Neowinian

  • Joined: 10-July 13

Posted 10 July 2013 - 19:16

So. ive installed a 3rd party theme.. but for some reason It doesent look as it suppose to.. (I patched files using Universal Theme Patcher)

As shown on picture.. Red rectangled zones are suppose to have background picture..

 



#2 illage3

illage3

    Apprentice Game Designer

  • Joined: 07-June 13
  • Location: Manchester, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy Note 2

Posted 18 July 2013 - 07:22

Its likley a problem with the theme its self rather than the patcher.



#3 OP vaikepois

vaikepois

    Neowinian

  • Joined: 10-July 13

Posted 10 August 2013 - 22:59

Its likley a problem with the theme its self rather than the patcher.

 

well.. the site I get has lot of skins and non of them are working as they suppose to..

 

Here is like some sort of an tutorial of how to make his/her site skins work.. but I dont really understand it and even managed to break my PC once (had to restore files with CMD) - http://theme-windows...lorerframe.html

 

So if you have any slightest idea of what is being explained on site (or get an another idea of what the problem might be) Then please explain in steps.



#4 Jeroen S.

Jeroen S.

    Neowinian Vigilante

  • Tech Issues Solved: 1
  • Joined: 22-October 05
  • Location: The Netherlands
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 01 September 2013 - 13:01

I there a "Shell" folder inside the theme folder? Because from the looks of it, those parts are being skinned by the files in that folder.

#5 illage3

illage3

    Apprentice Game Designer

  • Joined: 07-June 13
  • Location: Manchester, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy Note 2

Posted 20 September 2013 - 09:15

well.. the site I get has lot of skins and non of them are working as they suppose to..

 

Here is like some sort of an tutorial of how to make his/her site skins work.. but I dont really understand it and even managed to break my PC once (had to restore files with CMD) - http://theme-windows...lorerframe.html

 

So if you have any slightest idea of what is being explained on site (or get an another idea of what the problem might be) Then please explain in steps.

Did you get any dll files with the theme?



#6 OP vaikepois

vaikepois

    Neowinian

  • Joined: 10-July 13

Posted 17 October 2013 - 12:33

Did you get any dll files with the theme?

 

 

I there a "Shell" folder inside the theme folder? Because from the looks of it, those parts are being skinned by the files in that folder.

 

C:\Windows\Resources\Themes\Shingeki No Kyojin By Bazzh\Shell\NormalColor\shellstyle.dll this one?



#7 Jeroen S.

Jeroen S.

    Neowinian Vigilante

  • Tech Issues Solved: 1
  • Joined: 22-October 05
  • Location: The Netherlands
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 17 October 2013 - 16:22

Yeah, but I noticed with another theme that a file in System32 needs to be modified for stuff like that as well. So I'm not sure now.

#8 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 11-January 09

Posted 17 October 2013 - 16:27

If you are on Windows 8, make sure to check if the themes are made for Windows 8.. otherwise some (or all) of the themes that are made for old versions of Windows won't work on Windows 8..  Contact the theme creator about the problem you have.

 

I have had problems with the themes before... So I had to choose other themes that worked on the current Windows.



#9 OP vaikepois

vaikepois

    Neowinian

  • Joined: 10-July 13

Posted 24 October 2013 - 15:28

If you are on Windows 8, make sure to check if the themes are made for Windows 8.. otherwise some (or all) of the themes that are made for old versions of Windows won't work on Windows 8..  Contact the theme creator about the problem you have.

 

I have had problems with the themes before... So I had to choose other themes that worked on the current Windows.

 

Im on windows 7



#10 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 11-January 09

Posted 24 October 2013 - 15:30

Im on windows 7

 

 

Contact the theme creator then...  he will give you the solution.



#11 OP vaikepois

vaikepois

    Neowinian

  • Joined: 10-July 13

Posted 01 November 2013 - 07:36

Contact the theme creator then...  he will give you the solution.

 

Well, I cant find a way to contact him/her ... thats the only reason I made a topic on another forums