Jump to content



Photo
nvidia drivers

  • Please log in to reply
33 replies to this topic

#16 Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 22 July 2013 - 20:25

326.29 Beta are out. Testing them out now.

Really... just had a look on the Nvidia website no mention of them on the .co.uk and .com site.




#17 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 22 July 2013 - 20:29

Go to Control Panel > nVidia Control Panel > PhysX > Change the drop-down on the right from Auto to your 210, apply and close.

It happens because the PhysX engine doesn't work well with the embedded gfx controller in the CPU. I've had your exact problem 3 or 4 times, and every time the fix is as above. You'll find when you update your drivers, the setting MAY revert back to Auto so it's worth going back in every now and then and checking it's still set to your 210.

 

HTH.


Really... just had a look on the Nvidia website no mention of them on the .co.uk and .com site.

 Download and use the nVidia Experience app, they'll shop up in there.



#18 Max1894

Max1894

    Neowinian

  • Joined: 29-July 13

Posted 30 July 2013 - 00:04

Just made an account to throw my 2 cents in here. I updated to the newest 326.19 beta drivers and had issues overnight last night. I ran memtest86+ just to rule out a memory issue of some sort and it came back clean. Now, I suspect that the recent 32x.xx series of drivers dont play nice with older graphics cards (ie 400 series and 500 series). I've run each driver released since 314.22 and each one had the same issue ("Event ID 14 from source nvlddmkm"). Now, I'm still testing out 326.19 to see if it's an issue with overclocking, some miscalibrated setting, or otherwise an issue on my end, but from what my own experience (and what Ive seen around in other forums) it seems that 314.22 is the last useable driver for pre-600 series cards.



#19 Max1894

Max1894

    Neowinian

  • Joined: 29-July 13

Posted 30 July 2013 - 00:10

Just made an account to throw my 2 cents in here. I updated to the newest 326.19 beta drivers and had issues overnight last night. I ran memtest86+ just to rule out a memory issue of some sort and it came back clean. Now, I suspect that the recent 32x.xx series of drivers dont play nice with older graphics cards (ie 400 series and 500 series). I've run each driver released since 314.22 and each one had the same issue ("Event ID 14 from source nvlddmkm"). Now, I'm still testing out 326.19 to see if it's an issue with overclocking, some miscalibrated setting, or otherwise an issue on my end, but from what my own experience (and what Ive seen around in other forums) it seems that 314.22 is the last useable driver for pre-600 series cards.

 

Literally 20 second after making this post, my pc locked up again, but this time it actually crashed and restarted itself (which was a first). I'm just going to go ahead and say that it's probably avoid the 32x.xx series of drivers for oder gen cards unless you want headaches and hastle :pinch: I'm probably going to roll back my drivers later today to 314.22. Oh, if anyone is intrested, I suggest you follow the guide posted on overclock.net for doing a completely clean install of the drivers (http://www.overclock...dia-gpu-drivers)



#20 seta-san

seta-san

    Neowinian Senior

  • Joined: 17-February 05

Posted 30 July 2013 - 00:30

 

Hello All,

 

I just got a desktop assembled (Intel i5-3330 CPU, Board: Intel DB75EN, Windows 7 32 Bit, RAM: 4GB DDR3, Transcend), for general home use. I got a NVIDIA GeForce 210 video card along with that. 

 

I get this error every few minutes:

 

"Display driver NVIDIA Windows Kernel Mode Driver, Version 320.49 stopped responding and has successfully recovered"
 
After which I get a BSOD. 
 
I have the latest drivers installed. I have tried the forums, nothing has been of much help.
 
Should I get a better graphics card instead?
 
-CF

 

install the 114.22. The bug is known and they are working on it.



#21 PGHammer

PGHammer

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: Accokeek, MD
  • OS: Windows 8 Pro with Media Center x64

Posted 30 July 2013 - 00:54

Go to Control Panel > nVidia Control Panel > PhysX > Change the drop-down on the right from Auto to your 210, apply and close.

It happens because the PhysX engine doesn't work well with the embedded gfx controller in the CPU. I've had your exact problem 3 or 4 times, and every time the fix is as above. You'll find when you update your drivers, the setting MAY revert back to Auto so it's worth going back in every now and then and checking it's still set to your 210.

 

HTH.


 Download and use the nVidia Experience app, they'll shop up in there.

You mean GeForce Experience -  it is out of beta and included with all Forceware drivers (opt-in).


Just made an account to throw my 2 cents in here. I updated to the newest 326.19 beta drivers and had issues overnight last night. I ran memtest86+ just to rule out a memory issue of some sort and it came back clean. Now, I suspect that the recent 32x.xx series of drivers dont play nice with older graphics cards (ie 400 series and 500 series). I've run each driver released since 314.22 and each one had the same issue ("Event ID 14 from source nvlddmkm"). Now, I'm still testing out 326.19 to see if it's an issue with overclocking, some miscalibrated setting, or otherwise an issue on my end, but from what my own experience (and what Ive seen around in other forums) it seems that 314.22 is the last useable driver for pre-600 series cards.

As I stated, I have a GTX550 Ti (refurbished) and I haven't had a lick of trouble.

 

Not in Windows 8, 8.1 Preview, or Server 2012R2 (yes - same drivers).

 

The issue may well top out with the GTX400 series and GTS (not GTX) 500 series.

 

It's why I have asked about overclocking - I run my TI dead-stock.



#22 Iron Mew

Iron Mew

    Resident One Post Wonder

  • Joined: 01-August 13

Posted 01 August 2013 - 15:05

After updating the drivers for my GTX560 I was getting constant crashes. Got here from a Google search for the "06d7(2648)" error. I thought I'd make an account for anyone who might have the same problem in order to point out that the following:

 

Go to Control Panel > nVidia Control Panel > PhysX > Change the drop-down on the right from Auto to your 210, apply and close.

It happens because the PhysX engine doesn't work well with the embedded gfx controller in the CPU. I've had your exact problem 3 or 4 times, and every time the fix is as above. You'll find when you update your drivers, the setting MAY revert back to Auto so it's worth going back in every now and then and checking it's still set to your 210.

 

...doesn't work. I did that and the crashes just kept on happening.

 

I did, however, solve the problem by downgrading to the 314.22 drivers.

 

GTX560 (non-TI) on an Asus P5K with a Q6600, running Windows 7 x64.



#23 mediator

mediator

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 22-January 07

Posted 25 August 2013 - 16:19

1. This has nothing to do with nvidia drivers. It is a recent malware which attacks the display. You can remove it => http://www.tomshardw...ng-malware.html

 

2. After the scan with anti-malware, you should remove it from the startup entry as well => cmd.exe -> msconfig -> startup -> tsiVideo  (remove this tsiVideo entry)

 

3. Remove everything from "C:\Users\Your_username\AppData\Local\Temp\iswizard" or perhaps "C:\Users\Your_username\AppData\Local\Temp\"

 

4. Reboot and see if entries are still being created in "C:\Users\Your_username\AppData\Local\Temp\iswizard"

 

I hope this helps. Basically the malware executes through rundll32.exe a dll called "tsivi232.dll" with the entry name "tsiVideo".



#24 trieste

trieste

    Neowinian

  • Joined: 14-April 08
  • Location: Singapore

Posted 25 August 2013 - 17:06

Another possible fix is enabling "Use software rendering instead of GPU rendering" in Internet Options.



#25 Circaflex

Circaflex

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 18-August 02
  • Location: California
  • OS: 8 x64, 7 x64, Mountain Lion, Ubuntu
  • Phone: shamu

Posted 25 August 2013 - 17:10

1. This has nothing to do with nvidia drivers. It is a recent malware which attacks the display. You can remove it => http://www.tomshardw...ng-malware.html

 

2. After the scan with anti-malware, you should remove it from the startup entry as well => cmd.exe -> msconfig -> startup -> tsiVideo  (remove this tsiVideo entry)

 

3. Remove everything from "C:\Users\Your_username\AppData\Local\Temp\iswizard" or perhaps "C:\Users\Your_username\AppData\Local\Temp\"

 

4. Reboot and see if entries are still being created in "C:\Users\Your_username\AppData\Local\Temp\iswizard"

 

I hope this helps. Basically the malware executes through rundll32.exe a dll called "tsivi232.dll" with the entry name "tsiVideo".

 

Incorrect, it does have a lot to do with the new nVidia drivers, there are many reports the new betas are more geared towards the 700 series, older cards have trouble. I had nothing but problems with my 670s so i reverted back to last released stable and its no longer a problem. This was on a fresh install, so no it wasnt some bitcoin malware.



#26 Sandor

Sandor

    Neowinian Senior

  • Joined: 28-November 03
  • OS: Win 8.1

Posted 25 August 2013 - 17:31

Make sure the card is seated correctly.

 

Also make sure the slot itself isn't bent or damaged.



#27 Doli

Doli

    Goo ball

  • Joined: 28-October 04
  • Location: Tower of Goo Memorial Park and Recreation Center

Posted 25 August 2013 - 18:00

Incorrect, it does have a lot to do with the new nVidia drivers, there are many reports the new betas are more geared towards the 700 series, older cards have trouble. I had nothing but problems with my 670s so i reverted back to last released stable and its no longer a problem. This was on a fresh install, so no it wasnt some bitcoin malware.

 

Yea it seems to be the drivers and Internet explorer for me. I turned off GPU rendering and did a Windows 8 refresh (clean install but saves my personal files and Window store apps) and I still get a video card restarts when using internet explorer only. Downloaded Chrome and no problems. Ill try using the 314.22 drivers on my 560.



#28 DavidM

DavidM

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 25-January 04
  • Location: Arizona, USA

Posted 25 August 2013 - 21:14

It's the drivers, I had to roll back 314.22 on my eVga GTX 560, kept getting errors or crashes on a clean install with nothing but Windows updates and the nVidia drivers.



#29 mediator

mediator

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 22-January 07

Posted 29 August 2013 - 08:31

I have used all driver starting from 290 version to 320 one. All gave errors. Only after I removed the malware, the speed and the crashes were resolved.

 

Card -> Nvidia 540m



#30 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 16
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware)

Posted 29 August 2013 - 08:39

I have used all driver starting from 290 version to 320 one. All gave errors. Only after I removed the malware, the speed and the crashes were resolved.

 

Card -> Nvidia 540m

 

Obviously if once the meantime you installed some suspicious software or driver from douche site then this could happen, but for us, only 320.xx is giving such ridiculous errors.

Any advice?

 

For the record, 326.80 Beta is less pathetic then other 320.xx driver, and it hangs my PC less frequently and shows mouse corruption but it still hangs and sometime mouse started to get intermittent issues in scrolling and moving as well.