Jump to content



Photo

Sleep Mode Not Working on Windows 8 Pro 64bit

Answered Go to the full post win8

  • Please log in to reply
8 replies to this topic

#1 bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 15 July 2013 - 19:14

Hi All

 

Noticed lately PC is refusing to sleep for some reason,  Windows 8 Pro 64bit with media center, Avast Antivirus 8.0.1489, (all machines with Avast 8.0 doesn't seem to be sleeping,  Mom's Vista PC upstairs--nothing else open, Sleep mode set for 30 minutes--still not sleeping),  This PC, Laptop...Any Advice what to do?  I am willing to use Windows Defender on Windows 8 PC, and MSE on XP laptop)

 

Just want my sleep mode to work correctly

 

 



Best Answer xendrome , 15 July 2013 - 19:37

Manually put it to sleep, see if it wakes on it's own in 10-15 minutes, if it does go to CMD Prompt and type "powercfg -lastwake" and enter, see what caused it to wake.

Go to the full post



#2 MorganX

MorganX

    MegaZilla™

  • Tech Issues Solved: 1
  • Joined: 16-June 04
  • Location: Midwest USA
  • OS: Digita Storm Bolt, Windows 8.1 x64 Pro w/Media Center Pack, Server 2k12 - Core i7 3770K/16GB DDR3/OCZ Vector 256GB/Gigabyte GTX 760
  • Phone: HTC One 64GB

Posted 15 July 2013 - 19:23

Check to see if you have media streaming enabled in Network and Sharing Center under advanced settings, all networks. If you do, try disabling it and see if you sleep.



#3 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 15 July 2013 - 19:35

Checked that already--one machine was prevent idiling to sleep with that one, changed that to allow computer to sleep.   Restarted the Network even, and Restarted the Computers as well so far

 

I guess if have to stay with it not working on at least the Windows 8 PC til 8.1 is final, I guess can make due, I hate to do another refresh install, too much time restoring all the Desktop applications



#4 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 15 July 2013 - 19:37   Best Answer

Manually put it to sleep, see if it wakes on it's own in 10-15 minutes, if it does go to CMD Prompt and type "powercfg -lastwake" and enter, see what caused it to wake.



#5 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 15 July 2013 - 19:57

Thank you will Manully put it to sleep, and get the results if it does wake up on it's own, and hopefully have this issue solved as well.  Do have HP Support Assistant Installed on this Windows 8 Pro Desktop, stayed asleep after manually putting into sleep for a good 15-20 minutes...so I don't still know what is causing it not to go autoly. 

 

Did run the Power troubleshooter on Windows 8 PC--and it found hard drive was set too long...and supposedly fixed that.

 

So now i'll just see if it goes to sleep autoly shortly



#6 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 22 July 2013 - 20:37

Turns out was Windows Media Center update setting that was causing it, disabled that sleeps fine now.   (don't use Media Center as much on Windows 8 as I thought I would, since Free Internet tv streaming gone now) but leaving it installed in case if ever get a Tv tuner or something to use with it)

 

Thanks for all the replies



#7 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 22 July 2013 - 20:41

Bizarre that you've marked your own answer as the best one, rather than that of Xenodrome who gave you a solution...



#8 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 22 July 2013 - 20:48

oops my mistake, fixed that now...think just clicked in the wrong spot originally, was dealing with another issue on Laptop next to this Desk, so accidently clicked with wrong button



#9 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 22 July 2013 - 20:49

Furry muff :)