Jump to content



Photo

Exchange 2010 + SMS Sync with Android

Answered Go to the full post exchange

  • Please log in to reply
4 replies to this topic

#1 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 14
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 16 July 2013 - 14:23

Hey Everyone,

 

So Exchange 2010, and some newer Android version devices when linked via ActiveSync have this "Sync SMS" option which is checked by default.

 

Problem is, I want to disable that ability at the server level.so it does not have to be manually turned off by the user, who doesn't even realize their personal SMS's are being sent through a corporate/government system.

 

I've searched a bit but don't see anything in the policy about disallowing it.

 

Anyone?



Best Answer joemailey , 16 July 2013 - 14:43

This can be disabled entirely for all users of a CAS server using:

set-owavirtualdirectory -TextMessagingEnabled:$false

Go to the full post



#2 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 16 July 2013 - 14:31

SMS Sync? Never saw that. :blink: :ermm:

 

The policies for sync is in: EMMC - Organization Configuration - Client Access - Exchange ActiveSync Mailbox Policies (Tab) - Default (Properties)

 

I don't see anything in there that suggests SMS Sync?



#3 OP xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 14
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 16 July 2013 - 14:34

It only shows up on some phones - https://lh5.googleus...leToTurnOff.png

 

https://lh5.googleus...leToTurnOff.png



#4 joemailey

joemailey

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-January 09

Posted 16 July 2013 - 14:43   Best Answer

This can be disabled entirely for all users of a CAS server using:

set-owavirtualdirectory -TextMessagingEnabled:$false



#5 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 07 August 2013 - 20:05

Actually yeah just saw this the other day on a Galaxy S4 my co-worker got and wanted to hook up to the server (came from an iPhone 4S). I've never seen this on my Nexus 4 however.

 

Thanks for the tip joemailey.