Jump to content



Photo

Twitter help?


  • Please log in to reply
4 replies to this topic

#1 Somnus

Somnus

    Ban this ^^^ guy!

  • Joined: 01-March 04
  • Location: Edmonton, Alberta, Canada

Posted 18 July 2013 - 17:24

I'm having a weird issue with Twitter that I am hoping someone here can help me with.

 

I have two accounts with Twitter. One personal, and one for my business. Everything works fine with my personal account, but my business account is where the problem arises. When I tweet with my business account and use hashtags, my tweet doesn't show up in the specified hash feed or doesn't get put in my follwers' timeline. Yet if I don't add hashtags, there isn't an issue.

 

Anyone know what this would happen? I've emailed the Twitter support people 5 times now and haven't received a response.




#2 Vinylchan

Vinylchan

    Han shot first!

  • Joined: 21-June 13
  • Location: Victoria, Australia
  • OS: Windows 8
  • Phone: Android 2.3.2

Posted 23 July 2013 - 05:57

Are you using normal twitter?
Or using a different client such as tweetdeck (If not using Tweetdeck, get it now)



#3 manroweb

manroweb

    Lover of all things tech

  • Tech Issues Solved: 1
  • Joined: 07-April 02
  • Location: Swindon UK

Posted 23 July 2013 - 14:54

I use hootsuite on phone (android), and on pc/laptop (browser), with a personal account, business account, and a clients business account.

No issues at all.



#4 LANhandler

LANhandler

    Neowinian

  • Joined: 26-June 13

Posted 31 July 2013 - 16:07

Are you tweeting through Twitter's site or through a 3rd party like hootesuite?



#5 OP Somnus

Somnus

    Ban this ^^^ guy!

  • Joined: 01-March 04
  • Location: Edmonton, Alberta, Canada

Posted 05 August 2013 - 20:42

I had been using HootSuite. I'm trying TweetDeck as we speak, but I still can't post links.

 

Not surprisingly, Twitter hasn't responded to any of my email tickets.