Jump to content



Photo

Nvidia Drivers


  • Please log in to reply
20 replies to this topic

#1 Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 19 July 2013 - 17:05

News just in... Nvidia has just realised 326.19 (Beta Drivers). Has anybody installed them if you have please leave a post.




#2 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 19 July 2013 - 17:11

Yes, I have GTX 460 1 GB and using it fine on Windows 7 64-bit SP1. No crash or cursor glitch.



#3 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 19 July 2013 - 17:24

If you random lock ups or BSOD or sometimes get the message 'Display driver NVIDIA Windows Kernel Mode Driver, Version 320.49 stopped responding and has successfully recovered' pop up. Using the 320.49 Drivers.

 

Check your system logs for this message...

 

The description for Event ID 14 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

\Device\Video5
!06d7(2648)

 

If you do have these issues reinstall the 314.22 drivers make sure to select 'Custom (Advanced), once opened click the Perform a clean installation check box' as this will uninstall the 320.49 drivers properly. Custom (Advanced) also allows you to select what components of the Nvida drivers you wish to install.



#4 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 19 July 2013 - 20:15

Just got random lockup, so it seems this driver still does not up to stability of 314.22, I think they actually want their users to go for newer cards that's why intentionally choking and messing with their system.



#5 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 10
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 19 July 2013 - 20:20

Just got random lockup, so it seems this driver still does not up to stability of 314.22, I think they actually want their users to go for newer cards that's why intentionally choking and messing with their system.

 

Well that wouldn't make much sense then because these drivers are unified and work on the newer cards as well.



#6 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 19 July 2013 - 20:21

Just got random lockup, so it seems this driver still does not up to stability of 314.22, I think they actually want their users to go for newer cards that's why intentionally choking and messing with their system.

Your probably right.. as I have friends who I have installed Gigabyte GTX 660 OC's in there computers, and they have never had problems with 320 series of drivers.



#7 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 20 July 2013 - 00:51

Well that wouldn't make much sense then because these drivers are unified and work on the newer cards as well.

Corporate/businesses are not the things understandable by people like us. In this pretty small world everything is possible. It was just speculation not hard and fast rule. So lets see how many decade they take to fix it after similar TDR issues event last year.



#8 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 20 July 2013 - 09:51

The truth is if they want to they could indeed make there drivers perform badly or cause serious problems to PC's. The problem is games have pretty much levelled out when it comes to the specs need to run them. So people are not upgrading as much as they used too, as Nvidia only make graphics chips and few bits of software there company depends on sales of graphics cards.



#9 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 20 July 2013 - 11:15

I have a Gigabyte GTX 560 OC (1024Mb RAM) and it still runs games at 1080p, in high and very high setting in the games.


The truth is if they want to they could indeed make there drivers perform badly or cause serious problems to PC's. The problem is games have pretty much levelled out when it comes to the specs need to run them. So people are not upgrading as much as they used too, as Nvidia only make graphics chips and few bits of software there company depends on sales of graphics cards.

I have a Gigabyte GTX 560 OC (1024Mb RAM) and it still runs games at 1080p, in high and very high setting in the games. I am currently playing Metro: Last Light and Bioshock Infinite at the moment. So it just proves that the specs of games are levelling out hardware wise to play them.



#10 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 20 July 2013 - 12:21

Cheers OP http://www.neowin.ne...dows-81-preview



#11 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 25 July 2013 - 09:19

Possible fix for problems with new Nvidia drivers on older hardware.

 

Go to Control Panel > nVidia Control Panel > PhysX > Change the drop-down on the right from Auto to your graphics card model, apply and close. You may find when you update your drivers, that the setting MAY change back to Auto so it's worth going back in every now and then and checking that it's still set to your graphics card model.

 

(Thanks to spikey_Richie for the fix info)



#12 D!ABOL!C

D!ABOL!C

    Neowinian Senior

  • Joined: 06-April 03
  • Location: North Carolina
  • OS: Windows 8.1 and OSX 10.9.3
  • Phone: HTC One (M8) Android 4.4.2

Posted 26 July 2013 - 16:14

Possible fix for problems with new Nvidia drivers on older hardware.

 

Go to Control Panel > nVidia Control Panel > PhysX > Change the drop-down on the right from Auto to your graphics card model, apply and close. You may find when you update your drivers, that the setting MAY change back to Auto so it's worth going back in every now and then and checking that it's still set to your graphics card model.

 

(Thanks to spikey_Richie for the fix info)

 

Did this work for you? I've tried just about everything except that.



#13 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 26 July 2013 - 18:29

spikey_Richie said he kept having problems, so this fixed it on his PC. Anyway on Wednesday 24th I upgraded to a GTX 660 and have the 230.49 drivers on. (no problems yet)... Apparently it's something to do with PhysX not detecting the GPU properly and defaulting to the main processor of the PC, as there not designed to process PhysX it crashes the nvlddmkm Nvidia driver. I have no idea what the driver does though.



#14 PGHammer

PGHammer

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: Accokeek, MD
  • OS: Windows 8 Pro with Media Center x64

Posted 26 July 2013 - 18:40

spikey_Richie said he kept having problems, so this fixed it on his PC. Anyway on Wednesday 24th I upgraded to a GTX 660 and have the 230.49 drivers on. (no problems yet)... Apparently it's something to do with PhysX not detecting the GPU properly and defaulting to the main processor of the PC, as there not designed to process PhysX it crashes the nvlddmkm Nvidia driver. I have no idea what the driver does though.

That's odd - I have not had ANY issues with the Physx side of nVidia's drivers, or, prior to that, with the separate Physx runtimes included with quite a few games.  Granted, since I now have a proper nVidia GPU, the Physx support is more obvious (I was using an AMD GPU before) - however, all THAT proves is that the Physx driver is indeed specialized.  (GPU currently is a factory-refurbished GTX550 Ti, and I upgraded to the 326.19 betas two days ago.)



#15 OP Star-Pirate

Star-Pirate

    Privateer

  • Tech Issues Solved: 1
  • Joined: 17-July 13
  • Location: Manchester, UK
  • OS: Windows 7 Ultimate

Posted 26 July 2013 - 19:13

PhysX was developed by AGEIA Technologies... Then it used to run in your main processor. Then Nvida bought them out, now the new versions of PhysX required you to have a Nvidia GPU to run properly.