Jump to content

8 posts in this topic

Posted

A friend dropped his computer off with me in hopes that I can fix it for them.

 

it is a Sony Vaio alll in one touch screen windows 8 computer,

 

it boots up to the screen where it asks for a pin number and then it just freezes when the pin is entered.

I have tried every key combination possible. I can't get it to do anything at all.

 

Shift-F8 F10 F11 F12 del it wont do anything except boot to the log on screen and then it doesn't go any further. I dont think it is actually frozen because if I just leave it there it gos into a kind of screen saver but it never boots in to windows at all.

 

I would be happy if i could get it in to safe mode at least but I can't get it to do anything.

 

Is there anything I can do?? I will try anything at this point.

 

I have taken the hard drive out and i can read it from my computer so I dont think the drive is bad, But I really don't know what to think at this point.

 

any help would be great.

 

Share this post


Link to post
Share on other sites

Posted

I got the windows to boot up in safe mode but it asks for a password. The user logs in to windows with a pin number and doesnt have a password.

 

why do I feel like i'm just talking to my self on this forum??

Share this post


Link to post
Share on other sites

Posted

has the 'lives' been used up in enter password/pin?

like with the pin codes on phones?

Share this post


Link to post
Share on other sites

Posted

it actually works when i use the password, but the pin does not work at all, very weird, I hate windows 8

Share this post


Link to post
Share on other sites

Posted

Create a new admin, delete the old admin account??

(unless that's not possible in win8)

Share this post


Link to post
Share on other sites

Posted

 

why do I feel like i'm just talking to my self on this forum??

 

 

With that kind of attitude, expect more of the same. You wait less than 2 hours and then start whining?

Share this post


Link to post
Share on other sites

Posted

With that kind of attitude, expect more of the same. You wait less than 2 hours and then start whining?

 

I don't know what your talking about, your posting this here but that was posted on another thread that was started yesterday. Sooo Ummm you should really read before you post something.

I have been on this site since 2002 and things used to be a lot different then. posts like yours here that don't do anybody any good would have never been posted.

 

so have a nice night.


SO back to the windows 8 issue, :)

 

Now that I have win 8 up nothing is working, any drivers that I load say invalid data even when I know it;s the correct drivers. 

The wired and wireless net cards are not working so I installed a Belkin USB wireless card and it wont even load the driver. So I'm thinking not that there must be a Virus or something.

but I have already scanned the drive in another machine with AVG, Malewarebytes, Sbybot, And another online virus app and it has not found anything.

 

This would have already been fixed if it was 7 or XP. Did I already day I hate Win 8? I think so.

 

Any other thoughts?

 

I will try making another user when I put the drive back in the machine tomorrow after work.

Share this post


Link to post
Share on other sites

Posted

hi again, I'm just wondering if anybody was a winsock fix type of program for windows 8. I can't get these network cards to work and they say the drivers have invalid data.

they are the same drivers they had before.

 

any ideas??
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.