Jump to content



Photo

Strange Error in event viewer

win8

  • Please log in to reply
5 replies to this topic

#1 Richard C.

Richard C.

    Neowinian Senior

  • Joined: 15-April 05
  • Location: Around
  • OS: Windows 8.1 Pro & Mac OSX
  • Phone: iPhone 5

Posted 01 August 2013 - 20:47

I keep getting this error over and over (see screenshot), 

 

PC: Intel Core I5 4770k 3.6ghz 8gb ram sapphire 7870 ghz edition Windows 8 x64 pro

 

While I found many answers involving AMD cpus, I have an Intel CPU so I am really confused by this. Error as shown:

 

events.png




#2 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 74
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 01 August 2013 - 22:26

that is not an error, that is an information entry -- telling you something the system did.  And its not over and over again..  In that it detached a database..  There would be a reason for that.

 

without the seeing the other entries --- looks normal to me..  Why are you concerned with the informational ones and not that ERROR one?

 

Sure you were not just installing something, uninstalling something, doing a windows update, etc..



#3 OP Richard C.

Richard C.

    Neowinian Senior

  • Joined: 15-April 05
  • Location: Around
  • OS: Windows 8.1 Pro & Mac OSX
  • Phone: iPhone 5

Posted 02 August 2013 - 07:11

The error one is to do with apps I use to boot to desktop it just says "immersive ui timed out". There are 1000s of these ESENT entries over the past few days. 



#4 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 74
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 03 August 2013 - 12:55

So your going to have to give a bit more detail then just 1 of them to try and figure out what they are telling you.

So I looked on my box and I have 253 going back to 5/30

esent.png

I don't have any of those IDs in mine, but again I am not running 8, but 7 - I can take a look at my windows 8 vm and see if shows any of those.

But again they are INFORMATIONAL logs -- just because you feel there is a lot of them, does not actually mean there is something wrong.

even if there were 10s of thousands of them -- depending on how you are using your machine, and more details of the logs can not tell if normal or abnormal, but again its not an ERROR its information that your system did something - in that case it detached a database -- why it did that, not sure, should it be doing that? Again not sure.. But just because you think there is a lot of them does not mean anything.

#5 Javik

Javik

    Beware the tyrrany of those that wield power

  • Tech Issues Solved: 2
  • Joined: 21-May 12

Posted 03 August 2013 - 20:50

That folder appears to be part of the repository for "modern" apps, that message simply appears to be Windows telling you that it is accessing and unloading your Metro app database



#6 OP Richard C.

Richard C.

    Neowinian Senior

  • Joined: 15-April 05
  • Location: Around
  • OS: Windows 8.1 Pro & Mac OSX
  • Phone: iPhone 5

Posted 03 August 2013 - 22:52

Makes, sense thanks for your help guys!

 

For the record, App windows.immersivecontrolpanel_cw5n1h2txyewy!microsoft.windows.immersivecontrolpanel did not launch within its allotted time. is the error shown in that screenshot. 





Click here to login or here to register to remove this ad, it's free!