Jump to content



Photo

nvlddmkm issue, not sure if hardware or software.

nvlddmkm nvidia driver

  • This topic is locked This topic is locked
7 replies to this topic

#1 Geranium_Z__NL

Geranium_Z__NL

    Will get these two together, even if I have to use Duct Tape

  • Joined: 20-February 05
  • Location: Netherlands, The
  • OS: Windows 8 Professional x64 NL
  • Phone: Sony Xperia S

Posted 23 August 2013 - 17:40

Basically, I've been having this issue for the last few weeks.

 

Starts with my screen going off (kind of like when you shut down the pc the screen will go in standby mode) then my screen reinitializes and my computer reacts really slow to everything I do. 

 

Finding a solution to this proved difficult since the one solution said I needed to reinstall my drivers for my videocard (which I did, and didnt help) while the other solution said to modify the .sys file from system32\drivers and put in the .sys file from the Nvidia setup (also didnt help).

 

 

 

In logs however it says at first its nvlddmkm but few sec later it reports that my screen is the issue. 

 

"\Device\Video1

!06d7(1bb8)"

 

Stuff like that.

 

 

Specs of my Hardware

 

Intel i7 2600k (Non Clocked) 3.4 ghz

16GB Corsair Vengeance Ram

Nvidia Geforce 560Ti TX Hawk (MSI)

750W OCZ Power supply.

128 SSD With windows.




#2 papercut2008uk

papercut2008uk

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 05-June 13

Posted 23 August 2013 - 20:37

i used to have this issue when you would put video files or flash files on the desktop, or open a folder that would contain them, don't exactly know why it would cause the drivers to crash.

 

try this. 

 

Driver Sweeper

http://www.guru3d.co...er_sweeper.html

 

sue this to remove any old graphics drivers you have, then install the latest ones.

 

a tip, if you have your icons on your desktop in a certain order and they get messed up by the drivers uninstall/install, open task manager, in the processes tab end 'explorer.exe' and then in the applications tab, click 'new task' and type in explorer.exe



#3 Yggdrasil

Yggdrasil

    Neowinian

  • Joined: 26-March 07

Posted 23 August 2013 - 21:49

What driver version are you using?  The 320.xx drivers have issues on older hardware.  I would suggest installing 314.22.



#4 PGHammer

PGHammer

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: Accokeek, MD
  • OS: Windows 8 Pro with Media Center x64

Posted 23 August 2013 - 21:56

What driver version are you using?  The 320.xx drivers have issues on older hardware.  I would suggest installing 314.22.

By older, you are talking how old?  The only issues I have with any driver in the 32x.xx series has to do wit Flash (GTX550 Ti).  But then again, I run Windows 8.1 - not 8 or earlier.



#5 Red Mist

Red Mist

    Neowinian

  • Joined: 28-January 05

Posted 23 August 2013 - 22:11

I had this problem with an old gtx280 I had, but only after playing games for a while, I put it down to a heat issue, specifically the vrm's . I changed the stock cooler for a better one, but it didn't cool the vrm's & when the card got hot, I got a driver crash & has recovered error... Maybe you have a similar issue with heat?

#6 D!ABOL!C

D!ABOL!C

    Neowinian Senior

  • Joined: 06-April 03
  • Location: North Carolina
  • OS: Windows 8.1 and OSX 10.9.3
  • Phone: HTC One (M8) Android 4.4.2

Posted 23 August 2013 - 23:50

I had this issue with Team Fortress and tried a whole myriad of things.

 

A couple I tried and seemed to help were:

 

1) Go to Nvidia Control Panel, go to PhysX settings and change it your video card. I believe by default it is set to Auto.

2) Go to Nvidia Control Panel again (I don't remember where, but it's the one with all the drop down boxes) and disable V-Sync.

 

There were a few other things, but that's all I remember and is a start.



#7 OP Geranium_Z__NL

Geranium_Z__NL

    Will get these two together, even if I have to use Duct Tape

  • Joined: 20-February 05
  • Location: Netherlands, The
  • OS: Windows 8 Professional x64 NL
  • Phone: Sony Xperia S

Posted 25 August 2013 - 05:42

I'll try driver sweeper, thanks.

 

 

Also running Windows 8 Dutch, x64 and my Nvidia Drivers are constantly automaticly being updated by the nvidia panel. 

 

 

Yes I did have flawless runs before like a month ago, then some issues started only to get progressively worse :(



#8 OP Geranium_Z__NL

Geranium_Z__NL

    Will get these two together, even if I have to use Duct Tape

  • Joined: 20-February 05
  • Location: Netherlands, The
  • OS: Windows 8 Professional x64 NL
  • Phone: Sony Xperia S

Posted 01 September 2013 - 12:29

Fixed it.. Bought a new video card





Click here to login or here to register to remove this ad, it's free!