Jump to content



Photo

Internet Explorer 10 spell correction drives me crazy!

win8

  • Please log in to reply
No replies to this topic

#1 Radium

Radium

    Neowinian

  • Joined: 08-April 04

Posted 25 August 2013 - 21:06

Hi!

 

I have Windows 8 in Swedish and I use English a lot.

 

I can not turn off the highlighting and correction of misspelled words.

I've turned it off in the "Metro" menus and it still insists that I have to type in Swedish.

I've looked through all the menus I can find and I've searched the web and the only suggestions that I find is what I've already tried or the one that isn't availible on my machine.

The suggestion that isn't availible on my machine is the Spell Correction addon availible in the IE10 "Manage add-ons" menu. That only seems to exist in preview versions of Windows 8 and IE10.

(Enhanced Protection Mode is enabled)

 

I have even added English to the language settings in the Control panel and there are no spell correction settings what so ever there nor does it help having English as a language in the language settings.

 

Please help! This is driving me crazy! (This post is full of highlighted words. It's really annoying)